Search found 9 matches

by infrared
August 18th, 2017, 3:54 pm
Forum: Installation
Topic: "Unable to Install the system" Core 112
Replies: 14
Views: 303

Re: "Unable to Install the system" Core 112

The drives were refurbs from factory. I didn't check if there was any partitions on them already. I could wipe the partition tables if somebody told me the correct Gnu/Linux command. I think I know how to zero out an MBR, but I don't know anything about GPT, to be honest.
by infrared
August 17th, 2017, 3:35 pm
Forum: Installation
Topic: "Unable to Install the system" Core 112
Replies: 14
Views: 303

Re: "Unable to Install the system" Core 112

But I'm not having any trouble booting an ISO... Both 107 and 112 boots just fine into the installer. The error occurs half way through the install script.
by infrared
August 14th, 2017, 7:11 pm
Forum: Installation
Topic: "Unable to Install the system" Core 112
Replies: 14
Views: 303

Re: "Unable to Install the system" Core 112

I just installed core 107, and then did a pakfire upgrade to 112, and rebooted. It seems to be working just fine. Seems like a straightforward case of an install script bug, excepting the possibility that I have bad install media. But I checked the sha1sum after I downloaded the ISO so that seems un...
by infrared
August 14th, 2017, 5:59 pm
Forum: Installation
Topic: "Unable to Install the system" Core 112
Replies: 14
Views: 303

Re: "Unable to Install the system" Core 112

I got my test bench setup again. The BIOS had an option for UEFI&Legacy, UEFI only, and Legacy only, so I switch to Legacy only. But I still get the same error during the install process. (Boot mode wouldn't effect anything until you were actually rebooting into the new system, right...?) I thought ...
by infrared
August 14th, 2017, 3:35 pm
Forum: Installation
Topic: "Unable to Install the system" Core 112
Replies: 14
Views: 303

Re: "Unable to Install the system" Core 112

Hi, the model is a Qotom Q310G4 which is using the Q3215UG4 Nano Motherboard. It is using a 500GB WD Hard drive (not a SSD). I'll have to look into the UEFI/CSM issue... Testing on the BIOS or install level is a bit of a pain right now due to some issues with my test bench setup, but I'll get to it ...
by infrared
August 11th, 2017, 9:18 pm
Forum: Installation
Topic: "Unable to Install the system" Core 112
Replies: 14
Views: 303

Re: "Unable to Install the system" Core 112

Another thing that seems worth mentioning: if I look under /harddisk, I see a lot of files installed, and I could create files myself, so it seems likely not a problem with reading or writing to the harddrive.
by infrared
August 11th, 2017, 8:44 pm
Forum: Installation
Topic: "Unable to Install the system" Core 112
Replies: 14
Views: 303

"Unable to Install the system" Core 112

Hi, I am trying to install Core 112 on a amd64 mini-pc. After I select to delete all data on the harddisk, and then select ext4 filesystem, the system says "partitioning", the "creating filesystems", and then some other quick message I don't have time to read, and then simply says "Unable to install...
by infrared
December 21st, 2016, 8:30 pm
Forum: IPFire in General
Topic: User login for URL filter settings only?
Replies: 0
Views: 170

User login for URL filter settings only?

Hi. I am running IPFire 2.19 on a test system. I was wondering if it is possible to add another user who can change the content URL Filter settings but none of the other settings?
by infrared
December 21st, 2016, 8:04 pm
Forum: IPFire in General
Topic: Remote Management?
Replies: 0
Views: 155

Remote Management?

Hi, I am learning ipfire and set up a RED-GREEN configuration. How do I enable remote WUI management? Following an old online post, I added a rule which allows all TCP from Any source to RED: 444, but this doesn't seem to be enough. I can ping the RED ip address from the RED network, but if I try to...