Search found 5 matches

by H3rrahuumori
May 18th, 2017, 7:11 am
Forum: Installation
Topic: Is there something wrong with the samba and sane packages in pakfire?
Replies: 4
Views: 556

Re: Is there something wrong with the samba and sane packages in pakfire?

I had the same problem with my clean core 109 installation that the pakfire Samba installing got stuck in the loop. I don't know what the problem was but installing the core 110 update fixed it for me.
by H3rrahuumori
May 17th, 2017, 5:28 pm
Forum: IPFire in General
Topic: Can't connect ipfire web interface [SOLVED]
Replies: 6
Views: 349

Re: Can't connect ipfire web interface

bloater99 wrote:Is the computer you're connecting from on the same subnet?
This was the problem. I was using ip settings that gave my pc wrong ip address. I gave my pc the right one and it started working. Now i installed it again with right subnet settings and it works. Thank you to everyone that helped!
by H3rrahuumori
May 16th, 2017, 12:58 pm
Forum: IPFire in General
Topic: Can't connect ipfire web interface [SOLVED]
Replies: 6
Views: 349

Re: Can't connect ipfire web interface

I tried reinstall ipfire with all default settings and using ip addresses that ipfire wiki uses. I have used different ports, different wires, restarted everything many times, restarting everything in different orders. Nothing helps. What can it possibly be?
by H3rrahuumori
May 16th, 2017, 9:24 am
Forum: IPFire in General
Topic: Can't connect ipfire web interface [SOLVED]
Replies: 6
Views: 349

Re: Can't connect ipfire web interface

Did you try: "https://ipfire.localdomain:444" (assuming you used the default name of ipfire and the default domain of localdomain) ? Yes but it doesen't work either. You don't say which IPFire compilation you are using and whether or not you are using DHCP. Im using IPFire 2.19 - Core Update 109 x8...
by H3rrahuumori
May 15th, 2017, 7:45 pm
Forum: IPFire in General
Topic: Can't connect ipfire web interface [SOLVED]
Replies: 6
Views: 349

Can't connect ipfire web interface [SOLVED]

Hi, I had to reinstall ipfire and now I can't connect to the web interface. https://[ip]:444 url just says it can't connect to page. I made sure my pc is connected to green network. I made sure i have the right ip. I tried both 110 and 109 core update. I tried installing it multiple times but nothin...