Search found 596 matches

Go to advanced search

by trymes
February 19th, 2017, 7:51 pm
Forum: IPFire in General
Topic: IPFire 2.19 Core 105 Wireless Problem
Replies: 5
Views: 194

Re: IPFire 2.19 Core 105 Wireless Problem

I don't know why I hadn't seen this before, but I just saw this in the kernel log: Feb 19 11:47:02 myrouter kernel: <12>udevd[1380]: renamed network interface wlan0 to blue0 Feb 19 11:47:02 myrouter acpid: starting up with netlink and the input layer Feb 19 11:47:02 myrouter acpid: 1 rule loaded Feb...
by trymes
February 19th, 2017, 7:31 pm
Forum: IPFire in General
Topic: IPFire 2.19 Core 105 Wireless Problem
Replies: 5
Views: 194

Re: IPFire 2.19 Core 105 Wireless Problem

We have bumped into this again, and I'm wondering if anyone has made any progress. We're taking these older devices out of service, but I'd like an answer in case it rears its head in the future on different hardware. Having the RF-Kill utility would be helpful here because it could point to either ...
by trymes
February 19th, 2017, 7:52 am
Forum: IPFire in General
Topic: IPSEC net-to-net tunnel other networks
Replies: 3
Views: 52

Re: IPSEC net-to-net tunnel other networks

Have you tried defining both LANs (separated by a comma) in the tunnel setup?

On IPFIRE_A:

Local Subnet = 192.168.202.0/24
Remote Subnet = 192.168.2.0/24,10.240.242.0/24

Reverse that on IPFIRE_B
by trymes
February 19th, 2017, 12:55 am
Forum: Installation
Topic: eMMC Installation: No Disk Found
Replies: 11
Views: 300

Re: eMMC Installation: No Disk Found

I saw this update listed as one of the new fixes in core 109. Does the "welcome to GRUB" problem still exist?

UPDATE: Still an issue with Core 109 if I install and try to boot from eMMC. However, if I write the USB image to a USB flash drive, it will successfully boot from that.
by trymes
February 19th, 2017, 12:32 am
Forum: IPFire in General
Topic: IPSEC net-to-net tunnel other networks
Replies: 3
Views: 52

Re: IPSEC net-to-net tunnel other networks

Can devices on LAN_B successfully communicate with devices on LAN_C?
by trymes
January 19th, 2017, 4:41 pm
Forum: Installation
Topic: eMMC Installation: No Disk Found
Replies: 11
Views: 300

Re: eMMC Installation: No Disk Found

Also, I presume this is a change we would see in the next Core update, whenever that is?
by trymes
January 19th, 2017, 4:16 pm
Forum: Installation
Topic: eMMC Installation: No Disk Found
Replies: 11
Views: 300

Re: eMMC Installation: No Disk Found

Thanks, Arne!
by trymes
January 19th, 2017, 1:53 pm
Forum: Installation
Topic: eMMC Installation: No Disk Found
Replies: 11
Views: 300

Re: eMMC Installation: No Disk Found

Here's what I came up with to get a dump of the kernel log from the installer: ⋅ Switch to the third console by pressing Alt-F3 ⋅ Insert a USB stick, which is detected as /dev/sdb ⋅ mkdir /usbkey ⋅ mount /dev/sdb1 /usbkey ⋅ dmesg > /usbkey/log.txt &s...
by trymes
January 19th, 2017, 2:49 am
Forum: Installation
Topic: eMMC Installation: No Disk Found
Replies: 11
Views: 300

Re: eMMC Installation: No Disk Found

I'm not certain it's identical, but the installer cannot see the HDD. My initial impression was that it is similar, but perhaps I have jumped to conclusions. Where's the best place to dig in the logs for more details? Kernel log, boot log?
by trymes
January 18th, 2017, 5:33 pm
Forum: Installation
Topic: eMMC Installation: No Disk Found
Replies: 11
Views: 300

eMMC Installation: No Disk Found

We have stumbled across an old problem while trying to install IPFire on a Lenovo Flex4 Laptop/Tablet. The Installer cannot find the internal eMMC disk drive. This was discussed back in 2014 here in this thread.

Is this something that can reasonably easily be rectified in a future update?

Tom
by trymes
December 12th, 2016, 11:58 am
Forum: IPFire in General
Topic: ipsec net-to-net is working one way?
Replies: 4
Views: 145

Re: ipsec net-to-net is working one way?

Have you tried creating a firewall rule? It isn't normally needed, but maybe this unusual setup requires it. To confirm, you could check your kernel log and see if there are entries for traffic that is being blocked. FWIW, the people on the far end need to change their subnet range. That's never fun...
by trymes
December 11th, 2016, 4:45 pm
Forum: IPFire in General
Topic: Adblocking with URL Filter vs /etc/hosts
Replies: 17
Views: 697

Re: Adblocking with URL Filter vs /etc/hosts

I opened a feature request on Bugzilla, seeing as this would be a very helpful feature to have. Please chime in on the bug tracker if you also think this would be a nice built-in feature.

https://bugzilla.ipfire.org/show_bug.cgi?id=11270

Tom
by trymes
December 11th, 2016, 4:29 pm
Forum: IPFire in General
Topic: [Solved] Core 107, Unbound, and Default firewall behaviour
Replies: 2
Views: 288

Re: Core 107, Unbound, and Default firewall behaviour

I would try setting the source to "Any" for testing to see if that makes it work, and then work backwards to make it work only for the router (perhaps: "Firewall:All"?). Also, you mention that the group "Google_DNS" specifies both ports and addresses, which should not b...
by trymes
December 10th, 2016, 1:59 pm
Forum: IPFire in General
Topic: [Feature regression] Dynamic DHCP hosts are no longer added to DNS
Replies: 13
Views: 443

Re: [Feature regression] Dynamic DHCP hosts are no longer added to DNS

Thanks for the confirmation, and for the tip, tadgy!
by trymes
December 9th, 2016, 6:03 pm
Forum: IPFire in General
Topic: ipsec net-to-net is working one way?
Replies: 4
Views: 145

Re: ipsec net-to-net is working one way?

I often find that weird issues with IPSec trace back to a typo in the subnet definition. It wouldn't hurt to double-check.

No firewall rules are needed to allow IPSec traffic on the Green Subnet.

Go to advanced search