CPU Diagramm - Fehler nach Hardware-Tausch

Hierhin gehören Lösungen für Probleme!
Post Reply
01stop
Posts: 21
Joined: September 13th, 2011, 6:14 pm

CPU Diagramm - Fehler nach Hardware-Tausch

Post by 01stop » September 21st, 2017, 5:19 pm

Guten Abend zusammen,
vielleicht kann mir jemand einen Tip zur Lösung meines Problems geben.
Ich musste kurzfristig einen IPFire mit HDD-Fehler gegen ein Tauschgerät auswechseln. Also das Tauschgerät angeschlossen, und die gespeicherte Konfiguration des defekten Geräts darauf wieder hergestellt. Das Tauschgerät an den Einsatzort geschickt und nach dem Anschließen lief auch alles soweit.
Allerdings wird nun das CPU Diagramm nicht mehr angezeigt - alle Werte zeigen "-nan%" - das CPU Diagramm selbst wird natürlich auch nicht angezeigt.
Meine Frage ist nun, ob sich das ohne neu installieren zu müssen lösen lässt? Kann man die Hardware neu erkennen lassen oder das CPU Diagramm neu konfigurieren? Kann man die *.rrd-Dateien unter /var/log/rrd/collectd/localhost/cpu-0 bzw. /var/log/rrd/collectd/localhost/cpu-1 evtl. einfach löschen und werden die nach einem reboot neu angelegt?
Ich habe Zugang zum IPFire per SSH mit Putty und WinSCP und Web, kann also alle möglichen Aktivitäten starten. Da ich aber bis zum nächsten Vor-Ort-Termin noch ein paar Wochen Zeit überbrücken muss, möchte ich nix unbedacht zerschießen.
Über Hinweise zur Behebung des Problems freue ich mich deshalb sehr.

Danke Im Voraus
Chris

Hier noch ein Sreenshot zur Ansicht:
Attachments
CPU Diagramm.PNG

01stop
Posts: 21
Joined: September 13th, 2011, 6:14 pm

Re: CPU Diagramm - Fehler nach Hardware-Tausch

Post by 01stop » September 21st, 2017, 6:34 pm

OK, suchen will gelernt sein ...
Die pragmatische Lösung:

/etc/init.d/collectd stop
/etc/init.d/vnstat stop
rm -rf /var/log/rrd/*
rm -f /var/log/vnstat/*
reboot.

Passt.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest