Zugriff von BLAU nach GRÜN

Wie kann man das Konfigurieren?
Post Reply
collimas
Posts: 1
Joined: September 13th, 2017, 9:07 am

Zugriff von BLAU nach GRÜN

Post by collimas » September 13th, 2017, 9:19 am

Hallo zusammen,

die Boardsuche hat mir bei meinem Problem nicht geholfen, daher stelle ich meine Frage an dieser Stelle.

Ich habe IPFire 2.19 (x86_64) - Core Update 113 auf einem Futro S550 mit zusätzlicher Netzwerkkarte (GRÜN) und zusätzlichem WLAN-Stick (BLAU) inbstalliert. Die interne Netzwerkschnittstelle ist ROT zugewiesen.

Jetzt funktioniert der Internetzugriff auf Geräten an GRÜN (Netzwerk 192.168.0.0/24) und an BLAU (Netzwerk 192.168.1.0/24) reibungslos.
Damit gibt es überhaupt keine Probleme.

Nun würde ich gerne mit Clients aus dem BLAU-Netz auf Dienste und Hosts im GRÜN-Netz zugreifen, was meiner Meinungnach durch die Standard-Firewall-Regel verhindert wird. Dort steht immer BLAU nach GRÜN ist blockiert, was ich auch nicht ändern kann,

Nun haben andere Beiträge hier vorgeschlagen, das Ziel-Subnetz per "DMZ-Schlupflöcher" freizuschalten. Das würde ich sehr gerne tun, allerdings gibt es diese Einstellung bei o.g. IPFire-Version nicht (mehr).

Eine zusätzliche Firewall-Regel, die alle Ports von BLAU nach GRÜN freigibt, habe ich erstellt und aktiviert. Nützt nur leider nichts, da die besagte Standardregal den Zugriff blockiert.

Gibt es irgendwo noch einen erweiterten Modus oder übersehe ich etwas?

Könnte mir jemand bitte erklären, wie ich das Problem gelöst bekomme. Danke!

deichi
Posts: 13
Joined: December 24th, 2013, 9:20 am

Re: Zugriff von BLAU nach GRÜN

Post by deichi » September 21st, 2017, 7:50 am

Hallo collimas,

meine Firewall macht alle Scheunentore pickelfest zu.
Nur das was kommunizieren soll wird explizit freigeschalten.
Und das geht auch zwischen blau und grün!
Habe mehr als 20 Regeln von blau nach grün, die alle funktionieren.

Ich setze voraus, dass Du unter "Firewall/Zugriff auf Blau" die blauen Rechner eingetragen hast und dass Du keinen Proxy, auf blau, am Laufen hast.

Bitte überprüfe die Firewalloptionen "Firewall/Firewalloptionen" auf untenstehende Einstellung.

***********************************************************************************************
Firewalloptionen für das Blaue Interface
Alle Pakete verwerfen die nicht direkt an den Proxy gerichtet sind on / off
Alle Microsoft Pakete verwerfen, Ports 135,137,138,139,445,1025 on / off
***********************************************************************************************

Beide Werte sollten für Deine Bedürfnisse auf "off" stehen.
Was naturgemäß sehr ungünstig ist. Da die Microsoftports zu den "high risk" Ports zählen.
Die würde ich auf jeden Fall nur explizit freigeben und auch nur wenn es unbedingt sein muss.

Nun ist es noch möglich, dass Du einen Fehler bei der Firewallregel selbst machst.
Poste mir bitte Deine Regel für das blaue Netz?
Bitte auch angeben, wo diese Regel gesetzt ist. ...eingehender Firewallzugang usw.

Gruß
Deichi

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest