Verbindungsproblem mit ProfiCash (Homebanking)

Hierhin gehören Lösungen für Probleme!
Grimrott
Newbie
Newbie
Posts: 2

Verbindungsproblem mit ProfiCash (Homebanking)

Postby Grimrott » November 9th, 2012, 7:23 am

Hi,

ich nutze IPFire seit letzter Woche und habe mittlerweile leider ein Problem bei dem ich absolut nicht weiter komme.
Zur Info lief vor IPFire ein Debian mit Squid, welches diesen Fehler nicht brachte:

Auf einem PC in Grün läuft ProfiCash, welches versucht eine Verbindung über Port 3000 aufzubauen (http://hbci01.fiducia.de:3000). Das Programm bekommt angeblich vom Proxy den Fehlercode 403 (Forbidden).

Proxy läuft auf Grün transparent und hat auch keine Authentifizierung konfiguriert, daher kann ich mir das absolut nicht erklären.
Habe Port 3000 auch nachträglich hinzugefügt.

Ebenso sehe ich den Zugriff ganz normal im Proxy-Log. Wenn ich http://hbci01.fiducia.de:3000 im Browser aufrufe bekomme ich auch eine Antwort. Alles sehr merkwürdig :-/

User avatar
Arne.F
Administrator
Administrator
Posts: 5648
Location: BS <-> NDH
Contact:

Re: Verbindungsproblem mit ProfiCash (Homebanking)

Postby Arne.F » November 9th, 2012, 7:54 am

Der Transparente Proxy wirkt nur auf Port80 und 443 daher kann der Fehler nicht vom Proxy kommen. (Die erlaubten Ports sind nur für Rechner in denen der Proxy fest configuriert ist)

Hast du Port 3000 und der Outgoing Firewall blockiert ?
Arne

Support the project on the IPFire whishlist!

Image

Image

Image

Grimrott
Newbie
Newbie
Posts: 2

Re: Verbindungsproblem mit ProfiCash (Homebanking)

Postby Grimrott » November 9th, 2012, 9:22 am

Hi Arne,

nein ich hab' nichts dergleichen gemacht. Habe Port 3000 nur in den Einstellungen des Proxy als erlaubten Port gesetzt.

----------
Nachtrag:

Habe mir das eben mal angesehen. Outgoing läuft im Modus 0. Also sollte es das nicht sein, oder?

Gibt es eine Möglichkeit einen PC vom Proxy auszunehmen, sodass er sich direkt verbinden kann?
Last edited by Grimrott on November 9th, 2012, 10:12 am, edited 1 time in total.

User avatar
traxxus
Mentor
Mentor
Posts: 574

Re: Verbindungsproblem mit ProfiCash (Homebanking)

Postby traxxus » November 10th, 2012, 7:02 pm

Sollten Sie eine Internetverbindung über einen HTTPProxy-Server nutzen, so können Sie in  Profi  cash  alle
notwendigen Informationen (Adresse des Proxy-Servers
und Anschluss/Port des Proxy-Servers) hinterlegen. Nutzen Sie die Checkbox „Proxy-Authentifizierung“, falls eine
Authentifizierung mit Benutzername und Kennwort am
Proxy-Server erforderlich ist. Der Benutzername und das
Kennwort werden vor jedem Programmupdate abgefragt. Alternativ können Sie diese Daten auch in  Profi
cash  hinterlegen, sie werden dann gespeichert, so dass
die manuelle Eingabe bei künftigen Verbindungen entfällt.
Verwenden Sie keinen HTTP-Proxy-Server, so werden
zum Aufbau der Internetverbindung die Einstellungen,
wie sie im Microsoft Internet Explorer unter dem Menü
„Extras“, „Internetoptionen“, „Verbindungen“ vorgenommen wurden, herangezogen.


Vielleicht dort mal den Proxy trotzdem eintragen?

Glod
Newbie
Newbie
Posts: 4

Re: Verbindungsproblem mit ProfiCash (Homebanking)

Postby Glod » December 19th, 2012, 1:36 pm

Hallo!
Würde mich interessieren, was aus dem Problem geworden ist. Ich habe ein ähnliches. Mein Proxy ist zwar nicht auf transparent, aber ich habe die Anmeldedaten des Proxy in proficash hinterlegt und trotzdem bekomme ich den 403 forbidden.

gibt es für das gemeldete Problem schon eine Lösung?


Return to “Problemlösungen”



Who is online

Users browsing this forum: No registered users and 0 guests