Search found 235 matches

by ritchie
November 1st, 2019, 7:50 pm
Forum: Installation
Topic: Probleme mit eMail Client nach Update ...
Replies: 3
Views: 688

Re: Probleme mit eMail Client nach Update ...

Hallo Zusammen,

das normale "eMail" Programm von Apple scheint irgend etwas anders zu machen.

Ein anders eMail Programm (myMail) aus dem App-Store hat ohne Probleme gearbeitet.

Also kein Fehler in der Firewall, sondern im eMail Programm von Apple.

Viele Grüße
R.
by ritchie
November 1st, 2019, 11:20 am
Forum: Installation
Topic: Probleme mit eMail Client nach Update ...
Replies: 3
Views: 688

Re: Probleme mit eMail Client nach Update ...

Hallo, es ist ein iPad Pro 12,9 Zoll und schon was älter. Scheinbar ist es mit dem Update auf Mac OS 13.X passiert. Ich habe alle Firewall Regeln mit Logs belegt und bekomme nur einen solchen Eintrag Screenshot_20191101_121619.png Der erste geschwärze Bereich ist die IP Adresse des IPad und darunter...
by ritchie
October 31st, 2019, 5:48 pm
Forum: Installation
Topic: Probleme mit eMail Client nach Update ...
Replies: 3
Views: 688

Probleme mit eMail Client nach Update ...

Hallo Zusammen, aus mir nicht bekannten Gründen habe ich nach dem Update auf 136 an einem Client (iPad) plötzlich keine eMails mehr. In den Logfiles kann ich keine Einträge zu dem Client finden. Geht der Client direkt an die Fritzbox, kann er eMails abholen. Die Konfiguration ist o.k. Auch kann ich ...
by ritchie
May 26th, 2019, 9:41 am
Forum: Installation
Topic: IPS System zeigt im Protokoll 0 Regeln aktiv
Replies: 6
Views: 936

Re: IPS System zeigt im Protokoll 0 Regeln aktiv

Hallo Matthias, bist Du sicher das Du auf den richtige "Thread" geantwortet hast ? Ein derartiges Verhalten kenne ich vom 'squid' nicht. Ich dachte "suricata" ist für die IPS zuständig und Squid für den Web-Proxy. Diesen habe ich natürlich auch konfiguiert. Leider kann ich "suricata" auch nicht sepa...
by ritchie
May 25th, 2019, 10:15 am
Forum: Installation
Topic: IPS System zeigt im Protokoll 0 Regeln aktiv
Replies: 6
Views: 936

Re: IPS System zeigt im Protokoll 0 Regeln aktiv

Hallo Zusammen,

wie kann ich den sicher sein, das die Konfiguration überhaupt arbeitet,
wenn ich nicht mal einen Hinweis in Logdateien finde, das der Dienst gestartet ist.

Der Dienst läuft ja, aber nach findet keine Hinweise in Logfiles.

Schaue ich an den falschen Stellen nach ?

Viele Grüße
R.
by ritchie
May 23rd, 2019, 10:40 am
Forum: Installation
Topic: IPS System zeigt im Protokoll 0 Regeln aktiv
Replies: 6
Views: 936

IPS System zeigt im Protokoll 0 Regeln aktiv

Hallo Zusammen, ich habe gestern auf Core 131 aktualisiert. Hiernach lief das System eigentlich korrekt. Der IPS Dienst lief ("Intrusion-Prevention-System aktivieren" war angewählt), jedoch war die "Netzwerk-Pakete nur überprüfen " nicht angewählt. Screenshot_20190523_180123.png Nachdem ich dann die...
by ritchie
October 27th, 2018, 8:58 am
Forum: Installation
Topic: (gelöst) ClamAV startet nicht mehr Core124
Replies: 6
Views: 1189

Re: ClamAV startet nicht mehr Core124

Hallo Michael, ich habe mir heute morgen einen Adapter von m-Sata auf Sata zugelegt (APC PC) und die Platte dann mittels gparted auch neu aufgeteilt. Das ganze hat prima geklappt und mein ClamAv läuft wieder. Auch habe ich gleich alle Partionen für die Zukunft angepasst, so das ich jede Menge Platz ...
by ritchie
October 26th, 2018, 9:14 pm
Forum: Installation
Topic: (gelöst) ClamAV startet nicht mehr Core124
Replies: 6
Views: 1189

Re: ClamAV startet nicht mehr Core124

Hallo Michael,

hat die ganze Sache mit der Abänderung der Partionsgröße den problemlos funktioniert ?

GParted -> Linux oder und Windows ?

Viele Grüße
R.
by ritchie
October 26th, 2018, 8:28 pm
Forum: Installation
Topic: alte Dateien core-upgrade-xxx in Installation
Replies: 0
Views: 577

alte Dateien core-upgrade-xxx in Installation

Hallo Zusammen, kann mir jemand sagen, ob diese Dateien noch benötigt werden ? Ordner /opt/pakfire/db/rootfiles # ls core-upgrade* -l -rw-r--r-- 1 root root 43218 Apr 15 2016 core-upgrade-100 -rw-r--r-- 1 root root 20575 Apr 26 2016 core-upgrade-101 -rw-r--r-- 1 root root 428 May 4 2016 core-upgrade...
by ritchie
October 26th, 2018, 6:48 pm
Forum: Installation
Topic: (gelöst) ClamAV startet nicht mehr Core124
Replies: 6
Views: 1189

Re: ClamAV startet nicht mehr Core124

Hallo,

Kann man das Verzeichnis auf eine andere
Partion ändern?

Wenn ja wie?

Viele Grüße R.
by ritchie
October 26th, 2018, 3:32 pm
Forum: Installation
Topic: (gelöst) ClamAV startet nicht mehr Core124
Replies: 6
Views: 1189

(gelöst) ClamAV startet nicht mehr Core124

Hallo Zusammen, ich habe gerade mein System auf Core 124 angehoben und musste jetzt feststellen, das ClamAV nicht mehr startet. Auf der Console geprüft, kam folgende Meldung: freshclam ClamAV update process started at Fri Oct 26 17:23:25 2018 WARNING: Your ClamAV installation is OUTDATED! WARNING: L...
by ritchie
October 20th, 2018, 7:24 am
Forum: Generelle Fragen
Topic: Kein PAE-Kernel in core 124?
Replies: 3
Views: 969

Re: Kein PAE-Kernel in core 124?

Hi,
Is the Missing file now included in the Package?
Otherwise it makes no sence to Upgrade for me.
Best regards R.
by ritchie
August 23rd, 2018, 10:44 am
Forum: Installation
Topic: Fragen zu Core Update von 120 auf 122 ...
Replies: 4
Views: 1233

Re: Fragen zu Core Update von 120 auf 122 ...

Hallo Zusammen, Ist eigentlich ein gefahrloser Umzug von der 32 Bit Version auf die 64bit Version möglich? Wird die gleiche Perl Version verwendet oder sogar eine aktueller Version? Die 64bit Version auf einem apu2d4 Board wäre wohl fehlerfreier als die 32bit Version, wenn ich das in einem anderen T...
by ritchie
August 10th, 2018, 2:44 pm
Forum: Installation
Topic: Fragen zu Core Update von 120 auf 122 ...
Replies: 4
Views: 1233

Fragen zu Core Update von 120 auf 122 ...

Hallo Zusammen, ich habe gerade erfolgreich (hoffe ich doch) mein System auf core 122 angehoben. Config: https://fireinfo.ipfire.org/profile/77186858c94fe26283ec2224b72802ea7d2b64dd Hier meine Fragen: 1) Das Backup des System unter core 120 und davor war immer ca. 24 MB gross. Mit Core 122 ist die G...
by ritchie
June 10th, 2018, 10:30 am
Forum: Generelle Fragen
Topic: PING zu zwei Teilnehmer geht plötzlich nicht mehr ..
Replies: 0
Views: 440

PING zu zwei Teilnehmer geht plötzlich nicht mehr ..

Hallo Zusammen, ich habe seit langem einen seltsamen Effekt. Ich habe zwei Teilnehmer im Netzwerk (IP-CAMs) welche plötzlich sich im Netzwerk nicht mehr melden können. Der komplette Traffic zu diesen Teilnehmern wird geblockt. Auch wenn CAM's aus/eingeschaltet werden, ist ein Ping nicht möglich. Ers...