Search found 184 matches

by cfusco
November 1st, 2019, 9:15 am
Forum: IPFire in General
Topic: broken link to download precompiled dnsmasq-ipv6.tar.gz
Replies: 2
Views: 1429

broken link to download precompiled dnsmasq-ipv6.tar.gz

In the new wiki, in this page there is a broken link to a IPv6, precompiled version of dnsmasq. I tried to trace down the correct link, unsuccessfully. Is still available? Where?
by cfusco
November 1st, 2019, 7:09 am
Forum: IPFire in General
Topic: IPv6 anywhere?
Replies: 3
Views: 1210

Re: IPv6 anywhere?

If the clients don't know they can use IPv6, they wouldn't use it. But there are a lot of servers (mainly, web services) which have no IPv4 address. There is no way to them except by making use of IPv6. IPv4 addresses are gone, now for the 274th time, and I don't know if should take that seriously ...
by cfusco
November 1st, 2019, 6:47 am
Forum: IPFire in General
Topic: firewall configuration
Replies: 2
Views: 577

Re: firewall configuration

You have an IP on the red interface, however that IP is different form the one in the orange interface. How is the router supposed to know where to forward the packets coming from outside your network (red interface, WAN) for some machine listening to port 80 inside your network (green or orange int...
by cfusco
October 28th, 2019, 12:16 pm
Forum: IPFire in General
Topic: SDA always running to higher temperature
Replies: 2
Views: 404

Re: SDA always running to higher temperature

My understanding is that the operating range for an ssd is up to 70 C. This is mine and so far I never had any problem. During the summer it went up to 58 C, however it tends to stay around 50-52 C. The lifespan might increase at lower temperature though.
by cfusco
October 27th, 2019, 4:53 pm
Forum: IPFire in General
Topic: Looking for a new firewall software
Replies: 5
Views: 814

Re: Looking for a new firewall software

I cannot answer your question. I am not familiar with VLAN use. This is the documentation from the wiki, (in case you did not know it). https://wiki.ipfire.org/configuration/network/zoneconf Maybe others can help you out.
by cfusco
October 27th, 2019, 10:02 am
Forum: IPFire in General
Topic: Looking for a new firewall software
Replies: 5
Views: 814

Re: Looking for a new firewall software

IPFire is a Linux based distribution. It has a full support of IPTables, therefore If you can do it in IPTables, you can do it in IPFire. As far as I can see, the web user interface does support SNAT, including the internal networks. I never tried thought. Screenshot 2019-10-27 at 11.01.43.png For t...
by cfusco
October 22nd, 2019, 8:57 am
Forum: IPFire in General
Topic: Firewall rule block all except several subnets
Replies: 3
Views: 542

Re: Firewall rule block all except several subnets

Definitely the http and https services, however you can have a look trough lists of services and add more, there are many available in the web. Here one example: http://www.chebucto.ns.ca/~rakerman/port-table.html . For example, how about p2p file exchange? FTP? telnet and SSH? POP, smtp, imap, cryp...
by cfusco
October 22nd, 2019, 8:20 am
Forum: IPFire in General
Topic: Firewall rule block all except several subnets
Replies: 3
Views: 542

Re: Firewall rule block all except several subnets

I have a similar setting that works, however I do specify the ports I want to block. You can group them together using firewall/firewall groups/services or services groups.
by cfusco
October 21st, 2019, 9:35 am
Forum: IPFire in General
Topic: Startup error un APU2 (latest firmware)
Replies: 2
Views: 681

Re: Startup error un APU2 (latest firmware)

Same board, same firmware. I do not have those errors. Are you having some hardware failure? File system damaged?
by cfusco
October 21st, 2019, 9:17 am
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 3484

Re: after core update 136, dhcpcd stops running on red0

cfusco wrote:
October 20th, 2019, 8:03 am
I will report tomorrow.
Everything worked well!
by cfusco
October 20th, 2019, 8:03 am
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 3484

Re: after core update 136, dhcpcd stops running on red0

https://git.ipfire.org/?p=ipfire-2.x.git;a=commit;h=4863f2096cde6fd93618d1f774c6d16499ee3f63 your fireinfo profile shows that you have installed the version with the update to 8.1.0 try again the latest... there are much more other fixes... https://nightly.ipfire.org/next/2019-10-18%2021:09:04%20+0...
by cfusco
October 20th, 2019, 6:23 am
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 3484

Re: after core update 136, dhcpcd stops running on red0

How did you install dhcpcd only from the nightly build for core 13 7 on core 136? I did not do that. I just installed the night build which I am using now. I changed the subject. This morning at 5 o'clock again it happened the same thing, my ipfire tried to reconnect and the dhcpcd again got stuck:...
by cfusco
October 19th, 2019, 12:15 pm
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 3484

Re: after core update 136, dhcpcd stops running on red0

BeBiMa wrote:
October 19th, 2019, 11:42 am
How did you install dhcpcd only from the nightly build for core 137 on core 136?
I did not do that. I just installed the night build which I am using now. I changed the subject.
by cfusco
October 19th, 2019, 4:58 am
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 3484

Re: after core update 136, dhcpd stops running on red0

Please test if the downgrade works: https://nightly.ipfire.org/master/2019-10-15%2007:50:12%20+0000-a2c2c4c7/+++ ARCH +++/packages/core-upgrade-2.23-137.ipfire It works flawlessly. The red interface is stable and there are no problems to stop dhcpd. Look at the log of the installation of the nightl...
by cfusco
October 18th, 2019, 12:52 pm
Forum: IPFire in General
Topic: Crazy Proxy
Replies: 4
Views: 804

Re: Crazy Proxy

hi the Memory cache size is 3937MB (is the max that i can set) and the Harddisk cache size is 16000MB the I/O of the disk is ok, nothing special I have this problem until the 135 version it is strange, random I am not an expert, at all. I can only tell you what I would do. I would do an fsck on the...