Search found 119 matches

by JonM
August 11th, 2019, 5:10 pm
Forum: IPFire in General
Topic: 133 to 134 vpn down
Replies: 9
Views: 282

Re: 133 to 134 vpn down

cwensink wrote:
August 9th, 2019, 4:39 pm
Here's the links that I've found that do not work. I do not need any particular one at this time:
I got most all of them fixed. I could not find one or two (yet!)
by JonM
August 9th, 2019, 4:54 pm
Forum: IPFire in General
Topic: 133 to 134 vpn down
Replies: 9
Views: 282

Re: 133 to 134 vpn down

Thank you for the list of links! That helps! One other note: In the documentation: https://wiki.ipfire.org/configuration On the network menu section there's a screenshot for a menu option called Assign DNS-Server between Edit Hosts and DNS Forwarding. I've upgraded to 134 and I don't have that menu ...
by JonM
August 7th, 2019, 7:52 pm
Forum: IPFire in General
Topic: 133 to 134 vpn down
Replies: 9
Views: 282

Re: 133 to 134 vpn down

Also the lack of documentation and large collection of broken links on the documentation page leaves a real dead end for anyone looking to dive deep fully into the process. @cwensink - post the links to the broken wiki pages. I've been going thru fixing wiki pages and I'll pay attention to the ones...
by JonM
August 1st, 2019, 11:59 pm
Forum: IPFire in General
Topic: many broken links on ipfire website
Replies: 3
Views: 238

Re: many broken links on ipfire website

Example: https://www.ipfire.org/features the Firewall Documention Link is broken, The List of all Addons gray button in the Add-ons section is broken, the wireless access point red text link in the same section is broken. The Tor node link is broken. The quick fix for users is to remove the /start ...
by JonM
July 30th, 2019, 8:09 pm
Forum: Hardware
Topic: Raspberry PI 2B and 3B
Replies: 3
Views: 322

Re: Raspberry PI 2B and 3B

Maybe... What file did you download (full name)? And how did you flash the image to the SD card?

I have a recent image on an RasPi 3B+ and all works OK.
by JonM
July 27th, 2019, 5:22 pm
Forum: IPFire in General
Topic: Not resolving domains
Replies: 17
Views: 622

Re: Not resolving domains

Keep disabling the Rulesets (like emerging-policy.rules) until things start working. For me emerging-policy.rules was causing my issues so it is now checked off.
by JonM
July 12th, 2019, 11:23 pm
Forum: IPFire in General
Topic: Block active LAN user from internet
Replies: 2
Views: 254

Re: Block active LAN user from internet

I can't answer about the Firewall Rules. But you might want to try blocking via the web proxy. Add the IP address (and maybe MAC address) to the Network based access control > Banned IP addresses (one per line) . Be sure to click Save and Restart . Hopefully this will cause the appropriate reaction....
by JonM
July 11th, 2019, 7:59 pm
Forum: IPFire in General
Topic: From CLI, change the GREEN DHCP range
Replies: 4
Views: 361

Re: From CLI, change the GREEN DHCP range

in the CLI:

setup
Networking > Addresses > OK
change GREEN IP address from 172.16.1.1 to 172.16.10.1
click OK, click Done, click Done.

Hope I have all of this correct. Wiki info here:
https://wiki.ipfire.org/installation/st ... _addresses
by JonM
July 6th, 2019, 5:17 am
Forum: Hardware
Topic: Raspberry Pi 4
Replies: 14
Views: 1726

Re: Raspberry Pi 4

instead of making a donation (which cannot be done today), can a RPI4B be shipped via Amazon Germany directly to you or another IPFire dev? I'm not sure if this can be done where I order something from amazon.de direct to you. I am in the US. https://www.amazon.de/Raspberry-RAS-4-Pi-4-1GB/dp/B07TD43...
by JonM
July 5th, 2019, 10:54 pm
Forum: Hardware
Topic: Raspberry Pi 4
Replies: 14
Views: 1726

Re: Raspberry Pi 4

FYI - the new Raspberry Pi 4B does not boot with:

ipfire-2.23.2gb-ext4.armv5tel-full-core134.img
-or-
ipfire-2.23.2gb-ext4.aarch64-full-core134.img

Must wait until the IPFire devs do their magic!
by JonM
July 5th, 2019, 2:20 am
Forum: Hardware
Topic: More CPU cores or faster CPU with less Cores?
Replies: 6
Views: 621

Re: More CPU cores or faster CPU with less Cores?

hasseman wrote:
July 4th, 2019, 7:22 pm
I found a new CPU for the Intel computer.
Intel Core2Duo E4700 @2.6 ghz.
it may not be new...

Intel Core 2 Duo Processor E4700 - 2M Cache, 2.60 GHz, 800 MHz FSB
https://ark.intel.com/content/www/us/en ... z-fsb.html
by JonM
July 1st, 2019, 8:49 pm
Forum: IPFire in General
Topic: A Simple Deny All
Replies: 1
Views: 150

Re: A Simple Deny All

this might help:
https://wiki.ipfire.org/configuration/f ... ult-policy

You are not naked. Everything from RED to GREEN is closed by default.

Screen Shot 2019-07-01 at 3.48.47 PM.png
by JonM
June 27th, 2019, 1:02 pm
Forum: Addons
Topic: openvpn works but I get an alert on ipfire
Replies: 4
Views: 391

Re: openvpn works but I get an alert on ipfire

What version of IPFire?

This might help for an older version. (I experienced a similar error in September 2018)
viewtopic.php?f=27&t=21391&p=118661&hil ... 80#p118661
by JonM
June 25th, 2019, 11:58 pm
Forum: IPFire in General
Topic: Fresh core 133 install missing several graphs
Replies: 16
Views: 687

Re: Fresh core 133 install missing several graphs

you may want to look thru the German Area for graphing issues and use google translate to view. Here is one I found:
viewtopic.php?f=22&t=22894&p=125280&hilit=rrd#p125280
by JonM
June 25th, 2019, 11:16 pm
Forum: IPFire in General
Topic: Fresh core 133 install missing several graphs
Replies: 16
Views: 687

Re: Fresh core 133 install missing several graphs

RHV1 wrote:
June 25th, 2019, 10:17 pm
Any ideas on the graphs missing?
No I am afraid not. It works fine for me. Hopefully one of the experts will see this thread and respond.