Search found 6 matches

by 10gbit
June 27th, 2019, 11:53 am
Forum: Addons
Topic: Suricata, Rules Emergingthreats/Snort + Eigene weitere
Replies: 0
Views: 1312

Suricata, Rules Emergingthreats/Snort + Eigene weitere

Hallo. Was ist der beste Weg, um Suricata-Rules von Snort oder Emergingthreats durch einen eigenen Import zu ergänzen? Dazu bastel ich gerade an einem Script mit folgenden Zielen : 1. Import von zusätzlichen Rulesets , z.B. von Spamhaus, Abuse oder EIGENE (z.B. https://sslbl.abuse.ch/, https://www.s...
by 10gbit
August 6th, 2018, 10:24 am
Forum: Installation
Topic: IPFire 2.21 - Core Update 122 schlägt fehl
Replies: 9
Views: 2101

Re: IPFire 2.21 - Core Update 122 schlägt fehl

Für den Bootloader/Grub gehen Befehle wie ... ls pwd cat cd help ... i.d.R. ähnlich wie gewohnt. Weitere Infos erhält man z.b. per Befehlen oder Dateien wie ... "set" -> gibt Info über einige Variablen vom Bootloader, root-tree, prefix-pfad oder indirekt auch zu ggf. genutztem Logical Volume Managem...
by 10gbit
August 6th, 2018, 9:14 am
Forum: Installation
Topic: IPFire 2.21 - Core Update 122 schlägt fehl
Replies: 9
Views: 2101

Re: IPFire 2.21 - Core Update 122 schlägt fehl

Hi fw99. Ohne etwas Eingrenzung wird es vermutlich schwer, das Problem zu lösen. Ist ein Login möglich und gemeint? Oder meinst Du das ´selbst der Bootloader nicht greift? Wenn es der Bootloader ist gibt es das Grub-menu und Befehle - "so ähnlich wie die Shell". Hier würde ich erst einmal "schauen w...
by 10gbit
May 11th, 2018, 5:36 pm
Forum: Installation
Topic: Update Core 119->120 / WebGui startet nicht / httpd Error
Replies: 5
Views: 1830

Re: Update Core 119->120 / WebGui startet nicht / httpd Error

Zusammenfassung der Problematik // summary of recent troubleshooting: Es können in einer vorhandenen Installation Config-Dateieen referenziert sein welche bei Update nicht mehr existieren. There may exist referenced config-files in an existing environment which may be absent in case of an update. D...
by 10gbit
May 4th, 2018, 9:05 am
Forum: Installation
Topic: Update Core 119->120 / WebGui startet nicht / httpd Error
Replies: 5
Views: 1830

Re: Update Core 119->120 / WebGui startet nicht / httpd Error

Nachtrag & Recherche: Nicht jede Installation hat überhaupt die oben genannte cacti-Konfig-Datei: /etc/httpd/conf/vhosts.d/cacti.conf Nach Forum und Ankündigungen wird cacti seit Core 118 nicht mehr unterstützt: "cacti, phpsane & owncloud which require PHP which has also been dropped in this releas...
by 10gbit
May 4th, 2018, 7:29 am
Forum: Installation
Topic: Update Core 119->120 / WebGui startet nicht / httpd Error
Replies: 5
Views: 1830

Update Core 119->120 / WebGui startet nicht / httpd Error

Hallo Community. Betroffen ist bei mir folgende Umgebung: Core 119 aus 2018 / 2.19.x86_64 (in Betrieb & konfiguriert auf einer ESX, Netze rot-grün-blau, diverse Rules & Addons) Core 120 von 2018-05 / 2.19.x86_64 (Ziel durch Upgrade) Bei erfolgtem Upgrade per WebGUI mit pakfire war ein reboot erforde...