Search found 66 matches

by imbio
October 24th, 2019, 6:27 am
Forum: Generelle Fragen
Topic: Zugriffe auf die INPUT Kette seid Update auf 2.23
Replies: 5
Views: 1528

Re: Zugriffe auf die INPUT Kette seid Update auf 2.23

Guten Morgen! ich wollte in diesem Topic noch gerne eine Update da lassen - vielleicht ist es hilfreich: Ich habe die Firewallkonfiguration mit baugleicher Hardware noch einmal "händig" aufgesetzt um etwaige Probleme die durch eine alte Sicherungsdatei (die ursprunglich aus Version 2.21) zu vermeide...
by imbio
October 24th, 2019, 6:22 am
Forum: Konfiguration
Topic: Core 136 - Net Traffic Anzeige funktioniert nicht
Replies: 3
Views: 1098

Core 136 - Net Traffic Anzeige funktioniert nicht

Guten Morgen ihr Lieben!

bei der Durchsicht verschiedener Graphen ist mir aufgefallen, dass die Anzeige des "Net Traffic" nicht (mehr?) funktioniert. Siehe Anhang...

Habt Ihr vielleicht eine Idee wie ich das fixen kann?

Vielen Dank schon einmal im Vorraus und viele Grüße!
by imbio
October 21st, 2019, 7:26 am
Forum: Konfiguration
Topic: GeoIP Block/Portscan in core 136
Replies: 5
Views: 1859

Re: GeoIP Block/Portscan in core 136

Guten Morgen, hat bezüglich dem Ausperren solcher Anfragen (bevor diese auf die Firewall treffen) vielleicht jemand doch eine Idee? besonders die Adresse 45.136.109.215 sticht gerade hervor. Diese kam am Freitag neu hinzu mit 933 Anfragen am Tag - am Samstag/Sonntag waren es schon über 6000. Seid 0 ...
by imbio
October 17th, 2019, 10:22 am
Forum: Konfiguration
Topic: GeoIP Block/Portscan in core 136
Replies: 5
Views: 1859

Re: GeoIP Block/Portscan in core 136

Hallo Arne, hab vielen Dank für deine schnelle Antwort! Okay dann war die Einschätzung meinerseits falsch - aber vielen Dank für die Links - die werde ich in Zukunft benutzen. Also ich denke nicht, dass das normale Clients sind (siehe Anhang - Gesamttreffer von gestern) - klar da kommt keiner durch,...
by imbio
October 17th, 2019, 6:07 am
Forum: Konfiguration
Topic: GeoIP Block/Portscan in core 136
Replies: 5
Views: 1859

GeoIP Block/Portscan in core 136

Hallo ihr Lieben! Ich hatte mal eine Frage zu einer Beobachtung meinerseits bezüglich des "neuen" GeoIP Blocks im core 136: Als zusätzliche Info: Der GeoIP Block meines IPFire lässt nur IP Adressen aus Deutschland durch. Vor einigen Wochen hatte ich schon einmal das Problem, dass ich sehr viele Tref...
by imbio
September 25th, 2019, 12:01 pm
Forum: Generelle Fragen
Topic: Zugriffe auf die INPUT Kette seid Update auf 2.23
Replies: 5
Views: 1528

Re: Zugriffe auf die INPUT Kette seid Update auf 2.23

Hallo Arne, nein habe ich nicht gemacht. Es war eine Neuinstallation der IPFire 2.23 core 134 (inzwischen auf 135 geupdated). Die Konfiguration erfolgte mit einer Sicherungsdatei aus der "alten" IPFire 2.21. Das einzige was ich händig gemacht habe war der folgende Guide aus dem Forum, weil sich das ...
by imbio
September 25th, 2019, 9:24 am
Forum: Generelle Fragen
Topic: Zugriffe auf die INPUT Kette seid Update auf 2.23
Replies: 5
Views: 1528

Re: Zugriffe auf die INPUT Kette seid Update auf 2.23

Hallo Arne!

erstmal vielen Dank für die (wie immer zügige) Antwort. Für red geblockt ist nur der Rechner xxx.xxx.xxx.239

Der andere, bzw. die anderen Rechner im Netz, die nicht für red geblockt sind, werden da ebenfalls protokolliert.
by imbio
September 25th, 2019, 8:21 am
Forum: Generelle Fragen
Topic: Zugriffe auf die INPUT Kette seid Update auf 2.23
Replies: 5
Views: 1528

Zugriffe auf die INPUT Kette seid Update auf 2.23

Ihr Lieben! ich hätte eine Frage wegen Paketen meiner Clients, die seid dem Versionsupdate von 2.21 auf 2.23, an die INPUT Kette geschickt werden. Diese Pakete gab es in der Version 2.21 (noch) nicht, bzw. wurden nicht aufgezeichnet. Meine Frage wäre erstens ob das an dem Versionssprung liegt oder o...
by imbio
September 12th, 2019, 9:15 am
Forum: Generelle Fragen
Topic: Portscan von IPS nicht erkannt!?
Replies: 2
Views: 803

Portscan von IPS nicht erkannt!?

Hallo an alle! Ich habe eben die IPFire mit der Version 2.23 und dem 135 core Update gestartet. Die generellen Einstellungen sind wie folgt: - GeoIP Block ist aktiv und blockiert alle Länder, außer Deutschland. - das IPS mit den aktuellen Emergingthreats.net Communiy Rules läuft und alle Regeln sind...
by imbio
September 12th, 2019, 7:15 am
Forum: HOWTOs
Topic: Intrusion-Prevention-System startet nicht (mehr)? Ein paar Tipps.
Replies: 2
Views: 2437

Re: Intrusion-Prevention-System startet nicht (mehr)? Ein paar Tipps.

Hallo ChrisK!

Hab ganz vielen, herzlichen Dank! - das war genau mein Problem, war schon beinahe am verzweifeln ^^

Beste Grüße :)
by imbio
August 21st, 2019, 11:38 am
Forum: Installation
Topic: Versionssprung von 2.21 core 130 auf 2.23 core 134
Replies: 3
Views: 1001

Re: Versionssprung von 2.21 core 130 auf 2.23 core 134

Hallo Arne, vielen Dank für die zügige Antwort - das weiß ich wirklich sehr zu schätzen! Sind denn die Snort - Suricata Regeln grundsätzlich kompatibel? Oder muss ich einen komplett neuen Regelsatz ziehen, diesen aktivieren und dann den Daemon starten? Der IPS Daemon war nämlich heute morgen in dem ...
by imbio
August 21st, 2019, 6:54 am
Forum: Installation
Topic: Versionssprung von 2.21 core 130 auf 2.23 core 134
Replies: 3
Views: 1001

Versionssprung von 2.21 core 130 auf 2.23 core 134

Hallo Ihr Lieben! zunächst einmal vielen Dank für Eure tolle Arbeit mit dem Projekt der IPFire. Ich bin noch ein relativer Neuling mit der Administration einer Firewall und habe ein(ig)e Frage(n) zum Handling eines Versionssprungs und ob das überhaupt so ohne weiteres machbar ist... Grundsituation: ...
by imbio
April 27th, 2016, 11:47 am
Forum: Generelle Fragen
Topic: WAN Verbindung von ipfire funktioniert in der VM nicht mehr.
Replies: 8
Views: 1810

Re: WAN Verbindung von ipfire funktioniert in der VM nicht mehr.

Ich glaub ich muß mich entschuldigen für meine Antworten.
Tut mir Leid, seid nicht böse.
Habe nochmal meine IPFire einstellungen nachgeschaut.
Habe von meinem Provider eine Feste IP
by imbio
April 27th, 2016, 10:59 am
Forum: Generelle Fragen
Topic: WAN Verbindung von ipfire funktioniert in der VM nicht mehr.
Replies: 8
Views: 1810

Re: WAN Verbindung von ipfire funktioniert in der VM nicht mehr.

Arne.F wrote:
Wichtig ist wenn im Upstream Netz ausgerechnet das gleiche Netz verwendet wird wie auf green dann muss man green ändern da red und green nicht das gleiche Subnetz sein darf.
Das ist mir klar, versteh ich. Aber es ist doch besser wenn red eine feste IP hat, so habe ich es bei mir eingestellt.
by imbio
April 27th, 2016, 8:48 am
Forum: Generelle Fragen
Topic: WAN Verbindung von ipfire funktioniert in der VM nicht mehr.
Replies: 8
Views: 1810

Re: WAN Verbindung von ipfire funktioniert in der VM nicht mehr.

IPFire (red0) sollte eine feste IP haben.
DHCP sollte auf grün sein, für Clients