Search found 11 matches

by stan
January 1st, 2020, 11:54 am
Forum: IPFire in General
Topic: Help needed: Deny blue clients access to the IPFire web interface
Replies: 12
Views: 5994

Re: Help needed: Deny blue clients access to the IPFire web interface

...by default the WebInteface is available on the green network,
so dropping all the connection to (green) 192.168.0.1 -dport 444 instead of (Blue) 192.168.2.1
seems to block access to it from wifi devices.
by stan
December 29th, 2019, 7:59 pm
Forum: IPFire in General
Topic: Help needed: Deny blue clients access to the IPFire web interface
Replies: 12
Views: 5994

Re: Help needed: Deny blue clients access to the IPFire web interface

Thank you very much for your help so far! I think I got it working with the following entries: iptables -A CUSTOMINPUT -s 192.168.0.0/24 -p tcp -d 192.168.0.1 --dport 444 -j DROP iptables -D CUSTOMINPUT -s 192.168.0.0/24 -p tcp -d 192.168.0.1 --dport 444 -j DROP The blue clients can no longer acces...
by stan
February 12th, 2019, 7:21 pm
Forum: IPFire in General
Topic: sda errors
Replies: 1
Views: 518

sda errors

Hi, Sometimes my IPFbox (alix2d13) doesn't reboot correctly after its planned reboot in the morning. Connecting to the serial port, it gives no errors nor prompt. Obviously, unplugging the power and plugging again solves the problem; sda1 errors are listed to be found and fixed by an e2fsck -a. So i...
by stan
November 5th, 2016, 2:35 pm
Forum: IPFire in General
Topic: web admin not working
Replies: 1
Views: 530

web admin not working

Hi,
Come up with this silly problem...
WebAdmin interface no longer saves changes or new settings, It doesn't matter if I connect
with ethernet or wifi.
I can only install packages or upgrade from terminal.
by stan
May 19th, 2013, 9:56 am
Forum: IPFire in General
Topic: partition full.
Replies: 3
Views: 1318

Re: partition full.

Hi, My CF is partitioned this way (cfdisk): sda1      boot  ext2    20.89 sda3        /      ext2  524.29 sda4      var    ext2  450.89 moreover,  the df command shows that /var is 100% freespace...
by stan
May 18th, 2013, 4:32 pm
Forum: IPFire in General
Topic: partition full.
Replies: 3
Views: 1318

partition full.

Today my ipfire box doesn't let me connect me to the internet. A rapid check to its web interface, shows that sda4 Partition is full, And it seems that the responsible is the umtp file growth in size. The system is installed on a CF card inside Alix. There's free space on it. Should I go for partiti...
by stan
February 10th, 2013, 3:30 pm
Forum: Addons
Topic: wlan setup info
Replies: 5
Views: 2793

Re: wlan setup info

Hi, Still some problems. To recap, I have GREEN------> 192.168.0.1 RED--------> 192.168.1.1 BLUE-------> 192.168.2.1 Access Point----> 191.168.2.2 The router is in AP MODE. In Firewall--> Devices on blue I allowed some devices this way HOSTNAME  |  SOURCES |  MAC-ADDRESS | REMARK ...
by stan
February 5th, 2013, 7:40 pm
Forum: IPFire in General
Topic: DROP-Wirelessinput on BLUE
Replies: 9
Views: 4686

Re: DROP-Wirelessinput on BLUE

I want use MAC filtering on my Blue interface.
All the wireless devices that connect to Blue, get DHCP address,
so what I have to specify in SOURCE IP field?
by stan
January 24th, 2013, 6:41 am
Forum: Addons
Topic: wlan setup info
Replies: 5
Views: 2793

Re: wlan setup info

Arne,
I will try the 2.13beta relase on my spare CF card to try that D-Link dongle.
or maybe on my PandaBoard. But I will open another topic :)

Thank you

stan
by stan
January 22nd, 2013, 9:55 pm
Forum: Addons
Topic: wlan setup info
Replies: 5
Views: 2793

Re: wlan setup info

No way to use that wifi dongle. I only need a little hint after reading Arne's post about 5Ghz band on planet ipfire. I've been using ipfire for some months on my Alix 2d13, and I'm happy with it, but recently I need to set up a wireless network. Now I'm trying to use my Netgear wifi router WNDR3800...
by stan
January 3rd, 2013, 4:49 pm
Forum: Addons
Topic: wlan setup info
Replies: 5
Views: 2793

wlan setup info

Hi all I'm planning to set up the blue interface on my ipfire alix-board. I've got a D-Link DWA-125 A3 that according to wikidevi has the Ralink 5370 chipset. Looking at USB Wlan Dongle list in the Wiki, my USBDongle is not listed but I suppose it should be detected. This is my first attempt in sett...