Search found 153 matches

by doc
June 20th, 2016, 12:10 pm
Forum: Hardware
Topic: Vigor 130 funktioniert nicht mit Vodafone
Replies: 6
Views: 3005

Re: Vigor 130 funktioniert nicht mit Vodafone

Das verwirrt mich nun etwas. ??? Ich betreibe das Vigor130 am Telekom-Anschluss im MPoA (RFC1483/2684) mit Bridge Mode (PPPoE/PPPoA disabled). Trotzdem habe ich bei WAN1 die VLAN 7 eingetragen. Die wird scheinbar auch entfernt, denn im IPFIRE habe ich beim Dialup nur PPPoE und die Zugangsdaten einge...
by doc
May 9th, 2016, 7:50 am
Forum: Entwicklung
Topic: VLAN über GUI
Replies: 3
Views: 1122

Re: VLAN über GUI

Würde es nicht reichen, für ein rudimentäres, generisches VLAN Setup die beiden /var/ipfire/ethernet/vlans und /var/ipfire/ethernet/settings per GUI leicht zu modifizieren.
Meistens sind es doch nur ein paar Einträge um z.B. blue0 über green0 laufen zu lassen...
by doc
May 3rd, 2016, 7:08 pm
Forum: Development
Topic: Core 101
Replies: 7
Views: 1687

Re: Core 101

101 update without any problems. Running very, very well so far.
Thank you, IPFire Team!!! Amazing good job!
by doc
April 6th, 2016, 9:40 am
Forum: Entwicklung
Topic: Posting über Sicherheitslücken in IPFire gelöscht?
Replies: 8
Views: 1716

Re: Posting über Sicherheitslücken in IPFire gelöscht?

XSS ist grundsätzlich immer ein potentielles Problem, bzw. kann eins sein. Von daher macht ein guter Admin sein (Web)interface auch nicht und nie von aussen zugänglich! NIEMALS. Und von innen ist es mit einem sicheren Password geschützt. Von aussen: SSH-Zugang mit sicherer Auth und das war's. Der Re...
by doc
March 6th, 2016, 1:08 am
Forum: Development
Topic: Core Update 99 Testing Thread
Replies: 10
Views: 2162

Re: Core Update 99 Testing Thread

During update the SSH connection got lost. Was not able to reboot IPFire then, cause the web interface is not exposed to red in my setup. Fortunately someone was in the remote office and the web interface was reachable on green from the inside to reboot. So be warned, you might get locked out, if yo...
by doc
March 4th, 2016, 12:12 pm
Forum: Addons
Topic: Guardian 2.0 Fixes
Replies: 6
Views: 2387

Re: Guardian 2.0 Fixes

Can't you guys just test Stefan's new version and merge your code/enhancements in his codebase?
Would be helpful!
by doc
March 1st, 2016, 3:48 pm
Forum: Generelle Fragen
Topic: [solved] VLANs starten nicht in Core 95
Replies: 25
Views: 3546

Re: [solved] VLANs starten nicht in Core 95

Der Patch ist nun im Trunk und das Problem ab core 100 gelöst. ^-^
by doc
February 26th, 2016, 2:12 pm
Forum: Generelle Fragen
Topic: Wurde das VLAN Problem aus Core 95 in Core 98 gelöst?
Replies: 7
Views: 1214

Re: Wurde das VLAN Problem aus Core 95 in Core 98 gelöst?

Tut mir leid, ich habe mich etwas unklar ausgedrückt.
Das Script von M. Christ ist bei mir nicht zum Einsatz gekommen!
Ich habe lediglich die eine Zeile der aktuellen Core-Version editiert.
by doc
February 26th, 2016, 12:27 pm
Forum: Generelle Fragen
Topic: Wurde das VLAN Problem aus Core 95 in Core 98 gelöst?
Replies: 7
Views: 1214

Re: Wurde das VLAN Problem aus Core 95 in Core 98 gelöst?

Im Bugtracker beschrieb Christof Weniger die folgende Änderung:

In der /lib/udev/rules.d/60-net.rules die letzte Zeile auf

ACTION=="add", SUBSYSTEM=="net", RUN+="/lib/udev/network-hotplug-vlan"

(also RUN+= anstatt PROGRAM= ) ändern.

Damit funktioniert das VLAN bei mir wieder. Super, Christof!
by doc
February 9th, 2016, 11:29 am
Forum: Generelle Fragen
Topic: [solved] VLANs starten nicht in Core 95
Replies: 25
Views: 3546

Re: VLANs starten nicht in Core 95

Das Problem besteht auch bei mir nach wie vor auf zwei unterschiedlichen Maschinen auf dem Core 97. Es gibt leider keinerlei Logeinträge, die auf das Problem hindeuten. Wie schon von Michael geschrieben, wurde das /etc/init.d/network-vlans Script entfernt und durch einen Hotplug-Mechanismus ersetzt....
by doc
February 3rd, 2016, 4:15 pm
Forum: Generelle Fragen
Topic: Fritzbox <---> Fire <--> VoIP Client in Green
Replies: 6
Views: 923

Re: Fritzbox <---> Fire <--> VoIP Client in Green

Ich hab der Fritz auch schon in der Firewall erlaubt über 5060 nach Green zu gehen, leider erfolglos. Hat das jemand schonmal versucht? Zu wenig Infos über Dein Setup. Wenn die Fritze schon die FW spielt, was macht die IPFire? Tendenziell brauchst Du eine Forwardregel von red auf eine bestimmte IP/...
by doc
February 1st, 2016, 4:29 pm
Forum: Generelle Fragen
Topic: Core Update 96/97 auf Xen DomU bootet nicht mehr
Replies: 9
Views: 1233

Re: Core Update 96/97 auf Xen DomU bootet nicht mehr

In meinem Fall (reales Jetway System, also nicht virtuell) vermute ich stark, dass das Update (von 94 auf 97) nicht vollständig durchgelaufen ist, bzw. der Reboot zu früh kam. Zumindest fehlten einige notwendige Scripte, die, so glaube ich, zum 95er Update gehören. Nachdem ich vorhin wieder Zugang h...
by doc
February 1st, 2016, 1:56 pm
Forum: Generelle Fragen
Topic: Core Update 96/97 auf Xen DomU bootet nicht mehr
Replies: 9
Views: 1233

Re: Core Update 96/97 auf Xen DomU bootet nicht mehr

Nach einem Remote-Update auf Core 97 hatte ich leider das gleiche Drama. grub.cfg ist leer, ipfire bootet nicht mehr. Besuch meines Kunden 200km entfernt... ipfire landet in der grub shell. Habe das behoben, indem ich von einem anderen System die grub.cfg kopiert und angepasst habe. Nun ist leider d...
by doc
January 6th, 2016, 11:19 am
Forum: Generelle Fragen
Topic: [solved] VLANs starten nicht in Core 95
Replies: 25
Views: 3546

Re: VLANs starten nicht in Core 95

@michael, welches (Hotplugging) Script soll denn ausgeführt werden, um die VLANs zu setzen?
Ich kann da mal schauen, ob das in dem besagten System funktioniert bzw. warum nicht.
by doc
December 30th, 2015, 8:58 am
Forum: Generelle Fragen
Topic: [solved] VLANs starten nicht in Core 95
Replies: 25
Views: 3546

Re: VLANs starten nicht in Core 95

Ich kann das immer nur etwas schwer testen, da die IPFires im Betrieb laufen (müssen). Habe eben auf einer Box ein Update von 94 nach 95 durchgeführt und auch da versagt danach das VLAN. Die besagten Boxen haben zwei eth Interfaces, eins für red0, eins für green0. Auf green0 liegt auch blue0 als VLA...