Search found 296 matches

by frickelpit
June 1st, 2018, 4:46 am
Forum: Addons
Topic: captive portal mit cupon auf blue geht nicht
Replies: 4
Views: 657

Re: captive portal mit cupon auf blue geht nicht

Schalte den Webproxy auf blau aus, dann funktionierts. Ich hatte das gleiche Problem mit einem externen AP und hab da endlos Zeit verbraten mit der Fehlersuche. Das Captive Portal hat anscheinend ein Problem die Portalseite anzuzeigen, wenn es sich a) um einen externen AP handelt und b) der Webproxy...
by frickelpit
May 29th, 2018, 4:53 am
Forum: Addons
Topic: [gelöst] Captive Portal mit externem AP
Replies: 3
Views: 1000

Re: Captive Portal mit externem AP

Die Einstellungen waren alle richtig. Auch der externe AP war richtig konfiguriert. Lediglich der transparente Proxy auf blau wurde vergessen auszuschalten. Sobald der aktiviert ist, funktioniert die Anmeldeseite des Captive Portals nicht mehr.
by frickelpit
April 18th, 2018, 4:29 pm
Forum: Addons
Topic: [gelöst] Captive Portal mit externem AP
Replies: 3
Views: 1000

[gelöst] Captive Portal mit externem AP

Hat irgendwer das Captive Portal mit einem externen, per LAN am blauen Netz hängenden Accesspoint am Laufen? Mit einer internen WLAN-Karte und hostapd funzt es. Bei der Nutzung eines externen APs bekomme ich die Portalseite im Browser nicht angezeigt. Da der AP unverschlüsselt auf Durchgang steht, s...
by frickelpit
February 17th, 2018, 7:18 pm
Forum: Konfiguration
Topic: Probleme DynDNS mit freedns.afraid.org
Replies: 12
Views: 1337

Re: Probleme DynDNS mit freedns.afraid.org

Bei mir sieht die Zeile in der conf genauso aus und da funktioniert das. Daran kann es dann nicht liegen. Irgenwelche Ports blockiert?
by frickelpit
December 30th, 2017, 12:16 pm
Forum: Installation
Topic: Installation APU 1D4 / Verständnisfrage
Replies: 18
Views: 2229

Re: Installation APU 1D4 / Verständnisfrage

--> Heißt also, daß eine unter i586 erstellte Datensicherung nicht in einer x64 Installation funktioniert? Und umgekehrt auch nicht? ??? Scheint so. Ich hatte eine x64 und eine i586er Installation. Das Weiterverwenden von Datensicherungen (z.B. Firewallregeln) ging nur zwischen x64<>x64 oder i586<>...
by frickelpit
December 30th, 2017, 8:09 am
Forum: Installation
Topic: Installation APU 1D4 / Verständnisfrage
Replies: 18
Views: 2229

Re: Installation APU 1D4 / Verständnisfrage

Sorry.... Asche auf mein Haupt. Meine alte Installation auf einer apu1d war i586. Um die Datensicherungen auf die neue apu2c4 zu übernehmen, musste ich dort ebenfalls i586 nehmen. Selbstverständlich geht auch x64. Davon abgesehen, x64 macht doch nur Sinn, sofern man mehr als 4GB RAM adressieren will...
by frickelpit
December 27th, 2017, 3:53 pm
Forum: Installation
Topic: Installation APU 1D4 / Verständnisfrage
Replies: 18
Views: 2229

Re: Installation APU 1D4 / Verständnisfrage

Grad nochmal in meinen Unterlagen geschaut. Ich hab das so gemacht: 1. Image entpacken und mit Win32DiskImager unter Win auf USB Stick installieren (ist uncool ich weiß... :P ) 2. Auf den zweiten USB Stick (fat32) nur die Datei "ipfire-2.19.1gb-ext4-scon.i586-full-core116.img.gz" kopiert. 3. Vom ers...
by frickelpit
December 27th, 2017, 6:06 am
Forum: Installation
Topic: Installation APU 1D4 / Verständnisfrage
Replies: 18
Views: 2229

Re: Installation APU 1D4 / Verständnisfrage

1. Schreibe das IPFire-Image (i586) auf einen USB Stick. 2. Starte die APU mit angestecktem USB-Stick und durchlaufe den Installationsprozess auf dem Stick. 3. Schreibe das IPFire-Image auf einen zweiten USB Stick. 4. Starte die APU vom zweiten USB Stick und kopiere die Daten des ersten USB Sticks m...
by frickelpit
December 25th, 2017, 10:34 am
Forum: Security
Topic: Kein Sicherheitsgewinn !!!
Replies: 10
Views: 1375

Re: Kein Sicherheitsgewinn !!!

mic-437 wrote:
December 22nd, 2017, 9:00 pm
Wo liegt der Fehler ?
Der Fehler liegt oder sitzt meist direkt vor der Tastatur.
by frickelpit
December 10th, 2017, 8:07 am
Forum: Hardware
Topic: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4
Replies: 11
Views: 1692

Re: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4

Ich kenne aktuelle den Unterschied nicht zwischen der 4.0.11 und 4.6.0. Changelog Gut das ich mir das Changelog nochmal angeschaut habe. Mit der 4.0.6 wurde der EHCI0 controller auf der APU2C4 standardmäßig eingeschaltet. Was zur Folge hat, das der PRG310 (zumindest meiner) nicht auf Dauer funktion...
by frickelpit
December 9th, 2017, 7:32 am
Forum: Hardware
Topic: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4
Replies: 11
Views: 1692

Re: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4

Ja.... hab die 4.0.11 auf die APU2C4 geflasht. Hat aber mein Problem mit einem PRG310-51 nicht behoben, auch wenn ich den EHCI0-Controller einschalte :( Scheinbar ist der PRG310 defekt.
by frickelpit
November 30th, 2017, 10:42 am
Forum: Hardware
Topic: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4
Replies: 11
Views: 1692

Re: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4

Schon klar, deshalb meine Frage, woher er die 4.0.11 hat. Auf der pcengines Seite gibt es nur die 4.0.7 vom 28.02.17. Oder bin ich blind ? :-[
by frickelpit
November 30th, 2017, 6:20 am
Forum: Hardware
Topic: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4
Replies: 11
Views: 1692

Re: [gelöst] Problem Zufallszahlengenerator PRG310 auf APU2C4

Interessant. Das beschreibt genau den Fehler, den ich im Zusammenspiel mit einem älteren PRG310 und dem APU2C4 hatte. Hast du die Firmware direkt von pcengines? Auf der coreboot Website finde ich nur Versionen bis 4.6?