Search found 7899 matches

by Arne.F
October 25th, 2019, 8:28 pm
Forum: Installation
Topic: ipfire on a laptop
Replies: 2
Views: 163

Re: ipfire on a laptop

It is possible but not easy. Normally you need a browser to connect the webgui via the green network to configure the wlan ap. I suggest to add an USB-LAN for green and use the wlan as blue. Or you have to edit some configfiles manually.
by Arne.F
October 23rd, 2019, 12:54 pm
Forum: Generelle Fragen
Topic: Deaktivieren einer Regel wirkt sich nicht auf bestehende Verbindungen aus (!?)
Replies: 4
Views: 161

Re: Deaktivieren einer Regel wirkt sich nicht auf bestehende Verbindungen aus (!?)

Es ist richtig und so gewollt. Es gibt da eine Regel die komplett aufgebaute Verbindungen durchläst auch wenn man neue Regeln einfügt die diese Sperren würde. Ohne diese Regel bräuchte man einen sehr viel stärkeren Rechner da dann jedes einzelne Packet durch das gesamte Regelset müsste... iptables -...
by Arne.F
October 22nd, 2019, 10:43 am
Forum: IPFire in General
Topic: DHCP leases.
Replies: 24
Views: 719

Re: DHCP leases.

You cannot simply switch from ethernet to wlan because the IP is marked as used for some time. You have to release the IP before switch. If you simply disconnect the IP is reserved to the MAC Address until the dhcp lease is expired.
by Arne.F
October 21st, 2019, 2:30 pm
Forum: Generelle Fragen
Topic: IPFire 136 Probleme mit OpenVPN n2n Einrichtung
Replies: 1
Views: 111

Re: IPFire 136 Probleme mit OpenVPN n2n Einrichtung

Das es ein Problem beim Upload gibt ist bekannt:

https://git.ipfire.org/?p=ipfire-2.x.gi ... 80c9d9ac8f

Aber nach einen Update eines Systems wo die Verbindung schon eingerichtet ist sollte das gehen.
by Arne.F
October 21st, 2019, 10:56 am
Forum: IPFire in General
Topic: Startup error un APU2 (latest firmware)
Replies: 2
Views: 197

Re: Startup error un APU2 (latest firmware)

Looks like a file system corruption. sendprofile could not get the size of the root device. Also the mount errors looks not good.

I use 4.10.0.0 which is the latest that we have tested yet and ship as package for IPFire (pcengines-apu-firmware)
by Arne.F
October 21st, 2019, 5:34 am
Forum: IPFire in General
Topic: Missing default Gateway IP on Green interface
Replies: 5
Views: 304

Re: Missing default Gateway IP on Green interface

Then the clients should use this as defaultroute/gateway . Is there more than one DHCP server ?
by Arne.F
October 21st, 2019, 2:57 am
Forum: IPFire in General
Topic: Missing default Gateway IP on Green interface
Replies: 5
Views: 304

Re: Missing default Gateway IP on Green interface

Check the DHCP Server settings. The DHCP must set the ROUTERS field to the green IP to configure the default gateway if DHCP is used on the clients.
by Arne.F
October 20th, 2019, 7:17 am
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 1319

Re: after core update 136, dhcpcd stops running on red0

https://git.ipfire.org/?p=ipfire-2.x.git;a=commit;h=4863f2096cde6fd93618d1f774c6d16499ee3f63 your fireinfo profile shows that you have installed the version with the update to 8.1.0 try again the latest... there are much more other fixes... https://nightly.ipfire.org/next/2019-10-18%2021:09:04%20+00...
by Arne.F
October 18th, 2019, 7:08 pm
Forum: Hardware
Topic: [Solved] Intel Wireless Advanced-N 6235 (rev 24)
Replies: 2
Views: 334

Re: Intel Wireless Advanced-N 6235 (rev 24)

It's a known problem that Intel's firmware crash in IPFire if the card is used in client mode. (Since kernel 3.14.x) We don't know how this can fixed. IPFire use a kernel 4.14 with some patches, but none of them should result in this crashes. At my last test also an unpatched vanilla kernel crashes ...
by Arne.F
October 17th, 2019, 9:09 am
Forum: Generelle Fragen
Topic: Intrusion-Prevention-System no Updates
Replies: 2
Views: 184

Re: Intrusion-Prevention-System no Updates

Das hat nix mit dem Core136 zu tun. Talos hat die Url's geändert da es die sie die snort version nicht mehr unterstützen aber keinen universellen Link auf die aktuelle Version haben. https://git.ipfire.org/?p=ipfire-2.x.git;a=blobdiff;f=config/suricata/ruleset-sources;h=ef8d8482bdd545c86b0024b56a977...
by Arne.F
October 17th, 2019, 8:16 am
Forum: Konfiguration
Topic: GeoIP Block/Portscan in core 136
Replies: 5
Views: 338

Re: GeoIP Block/Portscan in core 136

Der GeoIP Block selbst ist in core136 nicht verändert worden. Verändert wurde nur das die Zuordnung der Fahnen im WebIF jetzt auf der gleichen Datenbasis erfolgt wie der eigentliche GeoIP Block selbst. (Daher wurde der Traffic im Log als "unbekannt" angezeigt.) Ob du den Traffic mit Reject oder Drop...
by Arne.F
October 17th, 2019, 5:19 am
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 1319

Re: after core update 136, dhcpd stops running on red0

Please test if the downgrade works:

https://nightly.ipfire.org/master/2019- ... -a2c2c4c7/+++ ARCH +++/packages/core-upgrade-2.23-137.ipfire
by Arne.F
October 16th, 2019, 6:54 am
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 1319

Re: after core update 136, dhcpd stops running on red0

I still cannot reproduce the bug with 8.1 also if i try to reconnect manually.

The downgrade is in git but the nightly builder is not finished yet.
by Arne.F
October 16th, 2019, 5:51 am
Forum: Installation
Topic: [BUG]Core 135 - QOS - TOS Bit lässt sich nicht löschen
Replies: 1
Views: 599

Re: [BUG]Core 135 - QOS - TOS Bit lässt sich nicht löschen

Da das TOS Bit im Internet eh fast immer Ignoriert, werden wir das Ändern der TOS-Bits mit core137 eh Rauswerfen da dies extreme last macht da die Packet Checksummen dafür neu berechnet werden müssen. (Das ist einer der gründe warum QoS auf langsamen Rechnern bremst. ) https://git.ipfire.org/?p=ipfi...
by Arne.F
October 14th, 2019, 6:35 pm
Forum: IPFire in General
Topic: after core update 136, dhcpcd stops running on red0
Replies: 31
Views: 1319

Re: after core update 136, dhcpd stops running on red0

The "Serching for sensors" is only run once after a kernel update and can take a while.

The ipset error is known (im not sure if it is already fixed now with the update to 7.3...)