Search found 7905 matches

by Arne.F
January 26th, 2008, 9:59 am
Forum: Hardware
Topic: USB to LAN + Xircom PCMCIA
Replies: 20
Views: 8779

Re: USB to LAN + Xircom PCMCIA

Hallo crature, du kannst das Setup mit nur einer Netzkarte beenden. Stelle das System auf GREEN+RED Wähle die Interne Karte als GREEN, und keine für RED Stell die Addressen für beide schonmal ein und geh auf Fertig. Eine nicht vorhandere RED Schnittstelle kann man ignorieren. (Ist die einzige wo das...
by Arne.F
January 23rd, 2008, 5:18 pm
Forum: Hardware
Topic: DSL MODEM ERFAHRUNG
Replies: 12
Views: 5793

Re: DSL MODEM ERFAHRUNG

Als erstes würde ich auch mal an der TAE schauen. Diese Stecker vergammeln gerne mal.

Am besten ist es die beiden Adern von der Telefonleitung direkt in die Klemmleiste von Splitter zu stecken.
by Arne.F
January 23rd, 2008, 7:55 am
Forum: Hardware
Topic: PCMCIA Unterstützung nach zuinstallieren ?
Replies: 17
Views: 6966

PCMCIA Unterstützung / Aufruf zum Testen

Test der Untersützung von PCMCIA 16bit und PCcard 32bit Karten! Installation: wget m <enter> tar jxvf pcmcia.tar.bz2 -C / <enter> rm pcmcia.tar.bz2 <enter> depmod -a <enter> danach neu booten. Bitte ausgiebig Testen!!! 26.1.08 18:20 Uhr - File aktualisiert! Xircom Cardbus Module hinzugefügt
by Arne.F
January 16th, 2008, 7:54 am
Forum: Hardware
Topic: PCMCIA Unterstützung nach zuinstallieren ?
Replies: 17
Views: 6966

Re: PCMCIA Unterstützung nach zuinstallieren ?

Hab noch ein bischen gelesen. Der cardmgr ist obsolet. Das aktuelle Paket für PCMCIA-Karten die keine PCI Geräte sind (Alte Karten oder Speicherkarten) ist pcmciautils.

http://kernel.org/pub/linux/utils/kerne ... cmcia.html
by Arne.F
January 13th, 2008, 4:55 pm
Forum: Hardware
Topic: PCMCIA Unterstützung nach zuinstallieren ?
Replies: 17
Views: 6966

Re: PCMCIA Unterstützung nach zuinstallieren ?

Hallo,

ich habe mal die Module für 32bit PCcard erzeugt. Damit sollten die meisten 32bit Karten laufen.

http://www.fitzenreiter.de/ipfire/test/pccard.tar.bz2

Arne

EDIT by Michael: Habe mal die URL korrigiert
by Arne.F
December 22nd, 2007, 7:06 pm
Forum: Installation
Topic: Installation nur mit einer Netzwerkkarte
Replies: 2
Views: 5430

Re: Installation nur mit einer Netzwerkkarte

Das nicht zugewiesene Interface für RED kann man während der Installation ignorieren.

Beim Gateway und DNS schon die Richtigen IP's eintragen und dann des Interface für RED auf green0 verbiegen.

http://wiki.ipfire.org/Installation:Verbindungsarten
by Arne.F
November 25th, 2007, 9:38 am
Forum: Hardware
Topic: Erfahrung mit usb Hardware
Replies: 24
Views: 9820

Re: Erfahrung mit usb Hardware

Lad dir mal die dritte Version. Deine Beschreibung passt zu dem Fehler

http://marc.info/?1=linux-kernel&m=115219564922747&w=1
by Arne.F
November 24th, 2007, 9:53 pm
Forum: Hardware
Topic: Erfahrung mit usb Hardware
Replies: 24
Views: 9820

Re: Erfahrung mit usb Hardware

Hab den check rausgemacht...

Wenn das nicht geht könnten wir noch versuchen die neue Version zu übersetzen. Die Momentane Version ist älter als die weite oben verlinkte.
by Arne.F
November 24th, 2007, 12:05 pm
Forum: Hardware
Topic: Erfahrung mit usb Hardware
Replies: 24
Views: 9820

Re: Erfahrung mit usb Hardware

Hab noch was geändert. Lad das Modul nochmal runter.
by Arne.F
November 23rd, 2007, 12:08 pm
Forum: Hardware
Topic: Erfahrung mit usb Hardware
Replies: 24
Views: 9820

Re: Erfahrung mit usb Hardware

Hier mal ein File zum Testen: http://www.fitzenreiter.de/ipfire/test/ ... ub.tar.bz2

Bin mir aber nicht sicher ob die ID's nicht auch noch in die Kudzu Datenbank reinmüssen.

Arne
by Arne.F
October 31st, 2007, 7:18 pm
Forum: Hardware
Topic: Erfahrung mit usb Hardware
Replies: 24
Views: 9820

Re: Erfahrung mit usb Hardware

@Ma§che
Ich kann deinen Fehler nicht reproduzieren. Hab allerdings nur USB1.1 in meinem Testsystem. Und SVN1036.

Aber danke für den Tipp. Meine MosChip USB-Netzadapter gehen nämlich nicht, da hab ich den anderen gar nicht mehr probiert. :)

Arne
by Arne.F
October 17th, 2007, 9:05 pm
Forum: Konfiguration
Topic: HDD PIO MODE! ->DMA?
Replies: 13
Views: 5132

Re: HDD PIO MODE! ->DMA?

Sieht nicht gut aus.

Meine Ideen dazu:
-Nicht Unterstützter IDE Kontroller
-Defektes IDE-Kabel (evtl nur ein 40 pol Kabel obwohl Chipset und Platte UDMA66 oder mehr können)
by Arne.F
October 17th, 2007, 8:54 pm
Forum: Konfiguration
Topic: HDD PIO MODE! ->DMA?
Replies: 13
Views: 5132

Re: HDD PIO MODE! ->DMA?

mit

tail /var/log/messages

kann man sich die letzten paar meldungen ansehen.

Oder alle im Webinterface unter Log's -> System-Logdateien - > Kernel
by Arne.F
October 17th, 2007, 6:38 pm
Forum: Konfiguration
Topic: HDD PIO MODE! ->DMA?
Replies: 13
Views: 5132

Re: HDD PIO MODE! ->DMA?

hast du hdparm auch mal ohne das -X66 versucht?

Wenn ja schau dir mal die Kernelausgaben genauer an. (ALT+F12)
by Arne.F
May 15th, 2007, 10:13 am
Forum: Vorstellung, Umfragen für Addons & Feature Requests
Topic: Einwahl auch ohne Modem ?
Replies: 7
Views: 3840

Re: Einwahl auch ohne Modem ?

Hallo reever, der Betrieb von IPfire hinter einen Router ist Problemlos möglich. Allerdings sind die nötigen Einstellungen nicht vom Webinterface aus möglich. Log dich direkt auf dem IPfire ein und Starte das Setup. Hier auf "Netzwerk" -> "Typ der Netzwerkkonfiguration" -> "...