Search found 294 matches

by axel2078
March 21st, 2013, 2:21 pm
Forum: Development
Topic: modifying the English wiki
Replies: 4
Views: 1426

modifying the English wiki

I was wondering, are users allowed to modify the wiki pages? I was looking at the Guardian section on the English wiki page and noticed several misspelled words and much of it was broken English, so I'm guessing it was translated from another language (German perhaps?) but I could understand it well...
by axel2078
March 21st, 2013, 1:53 pm
Forum: IPFire in General
Topic: Proxy very slow after about a day.
Replies: 48
Views: 38960

Re: Proxy very slow after about a day.

It's a bit odd that this topic is stickied, yet there is no solution for it, nor any posts since last October. I haven't had this particular problem, but was curious if anyone found a fix for it.
by axel2078
March 21st, 2013, 11:15 am
Forum: IPFire in General
Topic: [SOLVED] Blue0 interface does NOT work
Replies: 15
Views: 4963

Re: Blue0 interface does NOT work

just allow any traffic. add these dmz pinholes TCP 192.168.2.0/24 192.168.1.0/24 : 1:65535 UDP 192.168.2.0/24 192.168.1.0/24 : 1:65535 Assuming that your Wirless is 192.168.2.0/24 and your green is 192.168.1.0/24 I'm confused about the pinhole rule for green.  We aren't having any problems wit...
by axel2078
March 21st, 2013, 3:07 am
Forum: IPFire in General
Topic: [SOLVED] Blue0 interface does NOT work
Replies: 15
Views: 4963

Blue0 interface does NOT work

Actually, what we found is that even though dhcp is enabled on blue and it's handing out IP addresses, you have to manually allow each host access from the firewall page (blue access). That is super annoying, especially if it is a guest network. Is there any way to make this automatic so you don't h...
by axel2078
March 20th, 2013, 10:54 pm
Forum: IPFire in General
Topic: [SOLVED] Blue0 interface does NOT work
Replies: 15
Views: 4963

Re: Blue0 interface does NOT work

Update: I unmarked this post as SOLVED because we are experiencing problems with the blue0 interface.  The blue0 dhcp server is handing out addresses, but the clients can't seem to access the internet.  Also, I'm seeing lots of entries in /var/log/messages like below.  Help?? Mar 20 1...
by axel2078
March 20th, 2013, 10:49 pm
Forum: Addons
Topic: problem with Guardian
Replies: 3
Views: 1737

Re: problem with Guardian

I couldn't find anything.  Guardian has since been killed and restarted about three times and is now running under a different PID, but when I search /var/log/messages for that PID, nothing comes up.
by axel2078
March 20th, 2013, 8:01 pm
Forum: Development
Topic: Packet logging bug
Replies: 15
Views: 4135

Re: Packet logging bug

I just wanted to update this thread. This particular logging problem was solved for me and for others by just using the EmergingThreats.net Community rules instead of the Sourcefire VRT rules.
by axel2078
March 20th, 2013, 7:57 pm
Forum: Development
Topic: IDS Not Working after core 66 update
Replies: 17
Views: 5026

Re: IDS Not Working after core 66 update

Be sure to use the EmergingThreats.net Community rules instead of the Sourcefire VRC rules.
by axel2078
March 20th, 2013, 7:47 pm
Forum: IPFire in General
Topic: Wifi Access Point
Replies: 3
Views: 1194

Re: Wifi Access Point

At home, I also have my wireless and and my wired clients on the same network to share network resources. I just have a red + green setup. The green side of IPfire is connected to a switch and my Netgear wireless router is also connected to that same switch. The wireless router is assigned an IP add...
by axel2078
March 19th, 2013, 2:08 am
Forum: Addons
Topic: problem with Guardian
Replies: 3
Views: 1737

problem with Guardian

Guardian seems to be stopping and then restarting several times a day for no apparent reason. When this happens, does it release all the IPs that it has put on it's block list? I can't tell from these messages. Is anyone else seeing this? Mon Mar 18 10:26:57 2013: 173.242.123.16      ...
by axel2078
March 18th, 2013, 8:13 pm
Forum: IPFire in General
Topic: Rollback after upgrade
Replies: 2
Views: 761

Re: Rollback after upgrade

Can you utilize snap shots with Citrix Xenserver?
by axel2078
March 17th, 2013, 12:29 am
Forum: Installation
Topic: New Network Card
Replies: 4
Views: 1508

Re: New Network Card

Normally I'd say you can just insert the card and rerun the setup to add in the card for your blue interface.  However, when we tried doing this, it did NOT work and actually required a complete rebuild with all cards inserted to get the blue0 interface up and working. You can see our struggles...
by axel2078
March 16th, 2013, 10:18 pm
Forum: IPFire in General
Topic: [SOLVED] Blue0 interface does NOT work
Replies: 15
Views: 4963

Re: [SOLVED] Blue0 interface does NOT work

All, this problem is now solved after a complete rebuild using IPfire 2.11 (core 65). The system now displays the blue0 interface when I do a ifconfig and there are no weird messages in /var/log/messages about blue0 not having a defined subnet. The blue0 interface seems to be handing out IPs from th...
by axel2078
March 16th, 2013, 6:21 pm
Forum: IPFire in General
Topic: ping on red
Replies: 1
Views: 699

ping on red

Yes. See this post. http://forum.ipfire.org//viewtopic.php?t=5

This is what I did and it works fine for me.
by axel2078
March 16th, 2013, 2:44 pm
Forum: IPFire in General
Topic: [SOLVED] Blue0 interface does NOT work
Replies: 15
Views: 4963

Re: Blue0 interface does NOT work

[root@ipfire ~]# ifconfig -a eth0      Link encap:Ethernet  HWaddr 00:40:F4:83:EF:1E           BROADCAST MULTICAST  MTU:1500  Metric:1           RX packets:0 errors:0 dropped:0 overruns:0 frame:0       &nb...