Search found 294 matches

by axel2078
September 6th, 2019, 10:28 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

Well, I just upgraded to Core 135 and now the problem is back. Again, there lots of sites that will not load behind IPfire. If I use my VPN or if I connect directly to my cable modem, they load just fine. It’s not an IP issue or a blacklist issue. It has to be an IPfire issue. The problem seemed to ...
by axel2078
August 29th, 2019, 5:02 pm
Forum: IPFire in General
Topic: Setup on iPFire on Esxi 6.7
Replies: 3
Views: 403

Re: Setup on iPFire on Esxi 6.7

Yes, if you only have 2 network cards right now then I would break the NIC team. One NIC will be used for the vNIC that connects to the green vSwitch (which connects to the physical switch in your network) and the other NIC will be used by the vNIC that connects to the red vSwitch (which connects to...
by axel2078
August 22nd, 2019, 1:08 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: [SOLVED] some valid domains getting blocked

I'm not sure what caused this issue and why there were only some websites that would time out in a browser, but the issue seems to have cleared by itself. Marking post solved for now.
by axel2078
August 22nd, 2019, 10:50 am
Forum: IPFire in General
Topic: Setup on iPFire on Esxi 6.7
Replies: 3
Views: 403

Re: Setup on iPFire on Esxi 6.7

Not sure I follow your question, but I run IPfire virtually on ESXi 6.x at home. I also have 2 physical NICs. Within ESXi, you need to have 2 virtual switches; one for your green side and one for your red side (you can name them whatever you want). Your IPfire sytem will have 2 virtual NICs. One vir...
by axel2078
August 21st, 2019, 12:46 am
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

Connecting to mail.mantech.com|108.174.241.57|:443... connected. HTTP request sent, awaiting response... 401 Unauthorized ( The server requires authorization to fulfill the request. Access to the Web server is denied. Contact the server administrator. ) never mind this, this is a wget feature. Conn...
by axel2078
August 19th, 2019, 10:41 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

Have you rebootet and now got a different IP on red. The traces looks like your ip was blocked by the servers, maybee they was on a blacklist like spamhaus. My red IP hasn’t changed. I just checked and it’s the same now as it was when I was having these issues. If they had blacklisted me, would I s...
by axel2078
August 19th, 2019, 9:03 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

Ok,this is strange. I just tried a wget directly from IPfire and it made the connection and didn't time out! See below: bash-4.3$ wget https://mail.mantech.com --2019-08-19 15:57:11-- https://mail.mantech.com/ Resolving mail.mantech.com... 108.174.241.57 Connecting to mail.mantech.com|108.174.241.57...
by axel2078
August 19th, 2019, 12:43 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

Well, as far as I can tell, your Ipfire box is doing everything right. First a bit of explanation: a TCP connection is done through the exchange of 3 packets; - emitter sends a SYN packet - receiver replies with an ACK packet - emitter replies to the ACK packet with another ACK packet that's called...
by axel2078
August 18th, 2019, 10:37 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

I tried this from a CentOS host on my network behind IPFire and it just times out. [user@CentOS ~]$ wget https://mail.mantech.com/owa --2019-08-18 15:33:52-- https://mail.mantech.com/owa Resolving mail.mantech.com (mail.mantech.com)... 108.174.241.57 Connecting to mail.mantech.com (mail.mantech.com...
by axel2078
August 18th, 2019, 8:44 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

can you try from a workstation connected behind your ipfire: wget https://mail.mantech.com/owa and wget https://mail.mantech.com/CookieAuth.dll?GetLogon?curl=Z2Fowa&reason=0&formdir=1 I tried this from a CentOS host on my network behind IPFire and it just times out. [user@CentOS ~]$ wget https://ma...
by axel2078
August 18th, 2019, 1:55 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

Why is IPfire blocking these domains? Why do they respond via ping but won't load in a web browser? Edit: I am running Core 134. I was using Quad 9 as my DNS service (9.9.9.9) but just switched it over to Google (8.8.8.8) and there is no change. I still can't get to those web sites. Hello Ping and ...
by axel2078
August 18th, 2019, 1:50 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

I'm not sure why you couldn't get to https://myhub.mantech.com. That one loads for me over a VPN. Can you try this URL? I probably should have provided the full URL before. http://apps.webster.edu/compcen/datadict/webcrs/onlform2.php3 Obviously you are able to get to these websites, but I am not usi...
by axel2078
August 18th, 2019, 1:06 pm
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

Re: some valid domains getting blocked

HI, I still can't get to those web sites. URL(s)? Best, Matthias Here are they are: https://fs.mantech.com/adfs/ls/idpinitiatedsignon.aspx?loginToRp=http://www.workday.com/mantech https://myhub.mantech.com https://mail.mantech.com https://worldclassroom.webster.edu http://apps.webster.edu http://ww...
by axel2078
August 18th, 2019, 3:39 am
Forum: IPFire in General
Topic: Not resolving domains
Replies: 18
Views: 1877

Re: Not resolving domains

Keep disabling the Rulesets (like emerging-policy.rules ) until things start working. For me emerging-policy.rules was causing my issues so it is now checked off. If it was just a bad rule, then wouldn't disabling the IPS function clear the issue? I tried that, but IPfire is still not resolving som...
by axel2078
August 18th, 2019, 3:06 am
Forum: IPFire in General
Topic: some valid domains getting blocked
Replies: 74
Views: 6339

some valid domains getting blocked

A few days ago, I noticed that I can't get to some websites anymore from any device in my house. I have tried multiple computers, multiple browsers, and mobile devices and the pages never load. I can ping them and they respond via ping, but they won't load in a web browser. If I turn on my personal ...