Kein PAE-Kernel in core 124?

Post Reply
rclbrg
Posts: 5
Joined: April 1st, 2012, 10:09 pm

Kein PAE-Kernel in core 124?

Post by rclbrg » October 15th, 2018, 10:21 pm

Ich habe meine ipfire auf core 124 aktualisiert, dabei wurde aber der pae-kernel offenbar nicht aktualisiert. Da die ipfire unter xen läuft, muss ich jetzt beim Start den alten pae-kernel (4.14.50) manuell auswählen.

Code: Select all

IPFire-Version: 	IPFire 2.21 (i586) - core124
Pakfire-Version: 	2.21
Kernel-Version: 	Linux ipfire 4.14.50-ipfire-pae #1 SMP Tue Jun 19 10:53:43 GMT 2018 i686 Intel(R) Celeron(R) CPU G530 @ 2.40GHz GenuineIntel GNU/Linux

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8245
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Kein PAE-Kernel in core 124?

Post by Arne.F » October 17th, 2018, 11:20 am

Ups. I have forgotten to copy the file in the stable tree....
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

ritchie
Posts: 232
Joined: January 20th, 2015, 5:43 pm

Re: Kein PAE-Kernel in core 124?

Post by ritchie » October 20th, 2018, 7:24 am

Hi,
Is the Missing file now included in the Package?
Otherwise it makes no sence to Upgrade for me.
Best regards R.
My Config & I use FHEM on this system as well
Image

rclbrg
Posts: 5
Joined: April 1st, 2012, 10:09 pm

Re: Kein PAE-Kernel in core 124?

Post by rclbrg » October 20th, 2018, 11:02 am

The PAE kernel is available now.

Post Reply