Page 1 of 1

Kein PAE-Kernel in core 124?

Posted: October 15th, 2018, 10:21 pm
by rclbrg
Ich habe meine ipfire auf core 124 aktualisiert, dabei wurde aber der pae-kernel offenbar nicht aktualisiert. Da die ipfire unter xen läuft, muss ich jetzt beim Start den alten pae-kernel (4.14.50) manuell auswählen.

Code: Select all

IPFire-Version: 	IPFire 2.21 (i586) - core124
Pakfire-Version: 	2.21
Kernel-Version: 	Linux ipfire 4.14.50-ipfire-pae #1 SMP Tue Jun 19 10:53:43 GMT 2018 i686 Intel(R) Celeron(R) CPU G530 @ 2.40GHz GenuineIntel GNU/Linux

Re: Kein PAE-Kernel in core 124?

Posted: October 17th, 2018, 11:20 am
by Arne.F
Ups. I have forgotten to copy the file in the stable tree....

Re: Kein PAE-Kernel in core 124?

Posted: October 20th, 2018, 7:24 am
by ritchie
Hi,
Is the Missing file now included in the Package?
Otherwise it makes no sence to Upgrade for me.
Best regards R.

Re: Kein PAE-Kernel in core 124?

Posted: October 20th, 2018, 11:02 am
by rclbrg
The PAE kernel is available now.