Wifi über Blau sehr langsam & Problem bei Sicherung

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » February 24th, 2019, 1:07 pm

Hallo,

Ich habe das Problem, das die Sicherung meines raspi mit DD über das blaue Interface immer bei 380mb abbricht.
Des Weiteren sind die Wifi Verbindungen über blau extrem träge mit wenig durchsatz (~300kb), trotz starker Signalstärker und >72Mbit

Wenn der raspi per WLAN an dem Access-Point von grün hängt, läuft es problemlos durch.
Ich habe auch schon verschiedene Netzwerkkarten an dem blauen Interface getestet, aber immer bei genau 380mb bricht es ab.

Verbinde ich ihn danach wieder über WLAN mit grün, läuft es sofort durch.

Ich kann das Problem nicht so Recht greifen. Vielleicht habt ihr eine Idee

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » March 1st, 2019, 6:42 am

niemand eine Idee oder Ansatz ? :(
merlwürdig ist, dass es bei allen Karten ist.
Egal ob pci-e oder USB

User avatar
FischerM
Community Developer
Community Developer
Posts: 1025
Joined: November 2nd, 2011, 12:28 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by FischerM » March 1st, 2019, 6:45 am

Moin,

damit du mal eine Rückmeldung bekommst: ev. mal ein paar mehr Details liefern - ansonsten habe ich sowas allerdings noch nicht erlebt.

Läuft da irgendein Zähler über?

Gruß,
Matthias

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » March 1st, 2019, 7:28 am

Moin,

welche Infos benötigt Ihr?

Fehlermeldung scheint es nicht zu geben

User avatar
FischerM
Community Developer
Community Developer
Posts: 1025
Joined: November 2nd, 2011, 12:28 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by FischerM » March 1st, 2019, 3:21 pm

Hi,
lenny wrote:welche Infos benötigt Ihr?
Alle. ;)

Wie geschrieben, mit einem derartigen Fehlerbild habe ich leider keine Erfahrungen.

Volumentarif? Platte voll? ::)

Ev. lieferst Du mal genauere Details zur eingesetzten Hardware und zur IPFire-Konfig.

Welche Dienste laufen, welche Addons, Netzaufbau, welcher Download (URL?) bricht da ab, etc.?

Jedes bißchen hilft...

HTH,
Matthias

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » March 3rd, 2019, 3:23 pm

Hi,

ich habe es eben noch mit einem alten 54mbit USB Stick (ralink 2070) getestet, der vor Jahren stabil an einer Ipfire Installation lief.
Genau das identische Bild, nach genau 380,697KB bricht die Sicherung über WLAN ab.

Für mich kann man die Karte also ausschließen. Nun ist es wohl der HostAPd oder so. Wie kann man diesen restlos entfernen? - um ihn dann sauber neuzuinstallieren.

Weder die NAS noch die SSD der Ipfire ist voll. letztere hat noch 33% luft (16GB Karte)

Addons sind ein paar drauf,
Samba, HostAP, Clamav, Guardian, squidclamav, rsync

Ipfire ist ein X86 System mit Intel 2810 DualCore, zwei Netzwerkarten.

User avatar
FischerM
Community Developer
Community Developer
Posts: 1025
Joined: November 2nd, 2011, 12:28 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by FischerM » March 3rd, 2019, 3:53 pm

Hi,
lenny wrote:...nach genau 380,697KB bricht die Sicherung über WLAN ab.
Hm. Da kommt keine mir bekannte Zahl raus, die eventuell für einen Zählerüberlauf o.Ä. "zuständig" sein könnte... Kopfkratz.
lenny wrote:Nun ist es wohl der HostAPd oder so. Wie kann man diesen restlos entfernen?
Den solltest Du problemlos über die Pakfire Konfiguration deinstallieren können: Wählen Sie ein oder mehrere Pakete zur Deinstallation aus und drücken Sie auf das minus-Symbol.

Zur Installation einfach in der gegenüberliegenden Liste den 'hostapd' anwählen und auf das plus-Symbol klicken.

HTH,
Matthias

DJ-Melo
Posts: 678
Joined: July 8th, 2014, 7:12 am

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by DJ-Melo » March 3rd, 2019, 3:59 pm

Wenn möglich den Pi mal über lan anschließen die WLAN Module der Pis sind nicht die besten

Evtl auch Zuviel Rechenleistung für blau nenne bitte mal hardwaredetails der Fire.

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » March 3rd, 2019, 4:39 pm

FischerM wrote:
March 3rd, 2019, 3:53 pm
lenny wrote:Nun ist es wohl der HostAPd oder so. Wie kann man diesen restlos entfernen?
Den solltest Du problemlos über die Pakfire Konfiguration deinstallieren können: Wählen Sie ein oder mehrere Pakete zur Deinstallation aus und drücken Sie auf das minus-Symbol.

Zur Installation einfach in der gegenüberliegenden Liste den 'hostapd' anwählen und auf das plus-Symbol klicken.

HTH,
Matthias
Du bist schnell, Danke!! :)

Das habe ich schon probiert, nach erneuter Installation ist die "alte" Konfig sofort wieder geladen. Dann wird irgendwas vorhaden bleiben.
Wenn möglich den Pi mal über lan anschließen die WLAN Module der Pis sind nicht die besten

Evtl auch Zuviel Rechenleistung für blau nenne bitte mal hardwaredetails der Fire.
Wenn ich es über WLAN über einen normalen Accesspoint (ddwrt) laufen lasse, läuft es durch. Daher schließe ich den Raspi aus.
Ist unendlich oft reproduzierbar.

Ipfire:
Intel N2810, 4GB RAM, 16GB SSD
Attachments
cpu-fire.JPG

User avatar
FischerM
Community Developer
Community Developer
Posts: 1025
Joined: November 2nd, 2011, 12:28 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by FischerM » March 3rd, 2019, 6:31 pm

Ahmt,
lenny wrote:...nach erneuter Installation ist die "alte" Konfig sofort wieder geladen. Dann wird irgendwas vorhaden bleiben.
Das ist wahrscheinlich die /var/ipfire/wlanap/hostapd.conf, die übriggelassen wird, damit man nach einem Update nicht alles neu eintragen muss.

Ansonsten: ich passe. Falls mir noch was einfällt, melde ich mich...

Viele Grüße,
Matthias

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8522
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by Arne.F » March 4th, 2019, 6:12 am

Die hostapd.conf wird aber bei jedem speichern im WebIf neu generiert. Ansonsten bleibt noch die settings im selben ordner. Normal reicht es die leerzumachen (aber nicht löschen) damit er alle Einstellungen vergißt, und danach die WebIf seite neu aufzurufen.

Wie machst du das Backup? Könnte da der Proxy was anstellen?
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » March 4th, 2019, 6:35 am

der Raspi macht einen Mount auf die NAS und schiebt es dann direkt drauf.
Der Proxy sollte da raus sein, oder?

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » March 4th, 2019, 1:26 pm

Was wird denn alles bei einem Backup wiederhergestellt?
Macht es Sinn, das System frisch zu installieren und ein backup wiederherzustellen?

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8522
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by Arne.F » March 4th, 2019, 2:48 pm

Ja. Wenn der das einfach mountet sollte der Proxy raus sein. (außer das läuft auf port80)

Keine Ahnung was da passiert, normal läuft das Wlan mit Ralink und Atheros modulen brauchbar. Ich versteh vor allem nicht wieso der Immer an der gleichen Stelle abbrechen sollte...

IPFire sichert in seinem Backup nur die Settings und Daten einiger Addons. Ich würd da zum Testen eher mal eine 2. Installation von einem USB Stick (Flash Image) oder einer neuen Platte booten damit ich falls es nichts ändert einfach zurück kann.
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

lenny
Posts: 406
Joined: October 4th, 2011, 12:47 pm

Re: Wifi über Blau sehr langsam & Problem bei Sicherung

Post by lenny » March 4th, 2019, 3:00 pm

sowas habe ich mir auch schon überlegt...mal schauen, wann ich Zeit finde.
Gerade, wenn ihr auch keine Ideen dazu habt...

Post Reply