Core 132

DJ-Melo
Posts: 577
Joined: July 8th, 2014, 7:12 am

Core 132

Post by DJ-Melo » June 7th, 2019, 11:32 am

Danke! Läuft in meinem Einsatzszenario super!
Grüße/Regards

Image

BeBiMa
Posts: 2811
Joined: July 30th, 2011, 12:55 pm
Location: Mannheim

Re: Core 132

Post by BeBiMa » June 7th, 2019, 6:55 pm

Komisch, ich bekomme den Update nicht angeboten.
In /opt/pakfire/db/lists/core-list.db steht

Code: Select all

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

$core_release="131";
.
.
.
Geladen Jun 7 20:29.
Image
Unitymedia Cable Internet ( 32MBit )

DJ-Melo
Posts: 577
Joined: July 8th, 2014, 7:12 am

Re: Core 132

Post by DJ-Melo » June 7th, 2019, 7:23 pm

Musste auch einige Male die Liste aktualisieren

User avatar
FischerM
Community Developer
Community Developer
Posts: 985
Joined: November 2nd, 2011, 12:28 pm

Re: Core 132

Post by FischerM » June 7th, 2019, 7:27 pm

Ahmt,

Das Update ist wahrscheinlich noch nicht auf allen Mirrors(?) - bei mir ist es auch noch nicht verfügbar.

Kann jemand das Problem mit dem CPU-Diagramm bestätigen?

Gruß,
Matthias

DJ-Melo
Posts: 577
Joined: July 8th, 2014, 7:12 am

Re: Core 132

Post by DJ-Melo » June 8th, 2019, 7:06 am

Hi,

Kann ich leider nicht, CPU-Diagramm ist vorhanden
Grüße/Regards

Image

Stefan87
Posts: 73
Joined: July 20th, 2017, 11:55 pm

Re: Core 132

Post by Stefan87 » June 8th, 2019, 11:42 am

Seit dem update wird bei mir nix mehr angezeigt ...

Ht im bios deaktiviert bios auch gestern aktualisiert auf letzte Version ändert leider nix

Alle anderen Diagramme funktionieren nur das cpu Auslastungs diagram nicht

Image

User avatar
FischerM
Community Developer
Community Developer
Posts: 985
Joined: November 2nd, 2011, 12:28 pm

Re: Core 132

Post by FischerM » June 9th, 2019, 7:53 am

Moin,

es hilft Dir zwar nicht viel, aber gestern wurde das Update auf Core 132 auch bei mir angeboten, heute eingespielt und läuft - bisher - ohne sichtbare Probleme. Alle Graphen sind vorhanden.

Was sagt ein...

Code: Select all

makegraphs
...in der Konsole?

Gruß,
Matthias

minime
Posts: 20
Joined: October 29th, 2017, 4:49 pm

Re: Core 132

Post by minime » June 9th, 2019, 1:00 pm

Ich habe das selbe Problem wie Stefan87. Keine CPU-Auslastung Graph seit 132.

Code: Select all

[root@ipfire ~]# makegraph
-bash: makegraph: command not found
[root@ipfire ~]# makegraphs
Working on disk sda.
Temperature for sda->41<-
Working on disk sdb.
SG_IO: bad/missing sense data, sb[]:  70 00 02 00 00 00 00 0a 00 00 00 00 3a 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Image

User avatar
FischerM
Community Developer
Community Developer
Posts: 985
Joined: November 2nd, 2011, 12:28 pm

Re: Core 132

Post by FischerM » June 9th, 2019, 1:37 pm

Hi,

klingt nach einem Sensor-Fehler wegen neuem Kernel(?).

Ich würde testweise mal sensors-detect drüberlaufen lassen.

HTH,
Matthias

Stefan87
Posts: 73
Joined: July 20th, 2017, 11:55 pm

Re: Core 132

Post by Stefan87 » June 9th, 2019, 2:08 pm

Hier mal die ausgabe in der Konsole


Code: Select all

[root@ipfire ~]# makegraphs
Working on disk sda.
Temperature for sda->33<-
[root@ipfire ~]# sensors-detect
# sensors-detect revision 6284 (2015-05-31 14:00:33 +0200)
# System: Supermicro X9SCL/X9SCM [0123456789]
# Kernel: 4.14.121-ipfire x86_64
# Processor: Intel(R) Xeon(R) CPU E3-1240 V2 @ 3.40GHz (6/58/9)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no): y
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
AMD Family 12h and 14h thermal sensors...                   No
AMD Family 15h thermal sensors...                           No
AMD Family 16h thermal sensors...                           No
AMD Family 15h power sensors...                             No
AMD Family 16h power sensors...                             No
Intel digital thermal sensor...                             Success!
    (driver `coretemp')
Intel AMB FB-DIMM thermal sensor...                         No
Intel 5500/5520/X58 thermal sensor...                       No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): y
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               Yes
Found `Nuvoton NCT5573D/NCT5577D/NCT6776F Super IO Sensors' Success!
    (address 0xa30, driver `nct6775')
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No

Some systems (mainly servers) implement IPMI, a set of common interfaces
through which system health data may be retrieved, amongst other things.
We first try to get the information from SMBIOS. If we don't find it
there, we have to read from arbitrary I/O ports to probe for such
interfaces. This is normally safe. Do you want to scan for IPMI
interfaces? (YES/no): y
Found `IPMI BMC KCS' at 0xca2...                            Success!
    (confidence 8, driver `to-be-written')

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (yes/NO): y
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no): y
Using driver `i2c-i801' for device 0000:00:1f.3: Intel Cougar Point (PCH)
Module i2c-dev loaded successfully.

Next adapter: SMBus I801 adapter at 0580 (i2c-0)
Do you want to scan it? (YES/no/selectively): y
Client found at address 0x18
Probing for `Analog Devices ADM1021'...                     No
Probing for `Analog Devices ADM1021A/ADM1023'...            No
Probing for `Maxim MAX1617'...                              No
Probing for `Maxim MAX1617A'...                             No
Probing for `Maxim MAX1668'...                              No
Probing for `Maxim MAX1805'...                              No
Probing for `Maxim MAX1989'...                              No
Probing for `Maxim MAX6655/MAX6656'...                      No
Probing for `TI THMC10'...                                  No
Probing for `National Semiconductor LM84'...                No
Probing for `Genesys Logic GL523SM'...                      No
Probing for `Onsemi MC1066'...                              No
Probing for `Maxim MAX1618'...                              No
Probing for `Maxim MAX1619'...                              No
Probing for `National Semiconductor LM82/LM83'...           No
Probing for `Maxim MAX6654'...                              No
Probing for `Maxim MAX6690'...                              No
Probing for `Maxim MAX6680/MAX6681'...                      No
Probing for `Maxim MAX6695/MAX6696'...                      No
Probing for `Texas Instruments TMP400'...                   No
Probing for `Texas Instruments AMC6821'...                  No
Probing for `National Semiconductor LM95233'...             No
Probing for `National Semiconductor LM95234'...             No
Probing for `National Semiconductor LM95235'...             No
Probing for `National Semiconductor LM95245'...             No
Probing for `National Semiconductor LM64'...                No
Probing for `SMSC EMC1047'...                               No
Probing for `SMSC EMC1402'...                               No
Probing for `SMSC EMC1403'...                               No
Probing for `SMSC EMC1404'...                               No
Probing for `ST STTS424'...                                 No
Probing for `ST STTS424E'...                                No
Probing for `ST STTS2002'...                                Success!
    (confidence 5, driver `jc42')
Probing for `ST STTS3000'...                                No
Probing for `NXP SE97/SE97B'...                             No
Probing for `NXP SE98'...                                   No
Probing for `Analog Devices ADT7408'...                     No
Probing for `IDT TS3000/TSE2002'...                         No
Probing for `IDT TSE2004'...                                No
Probing for `IDT TS3001'...                                 No
Probing for `Maxim MAX6604'...                              No
Probing for `Microchip MCP9804'...                          No
Probing for `Microchip MCP98242'...                         No
Probing for `Microchip MCP98243'...                         No
Probing for `Microchip MCP98244'...                         No
Probing for `Microchip MCP9843'...                          No
Probing for `ON CAT6095/CAT34TS02'...                       No
Probing for `Atmel AT30TS00'...                             No
Client found at address 0x19
Probing for `Analog Devices ADM1021'...                     No
Probing for `Analog Devices ADM1021A/ADM1023'...            No
Probing for `Maxim MAX1617'...                              No
Probing for `Maxim MAX1617A'...                             No
Probing for `Maxim MAX1668'...                              No
Probing for `Maxim MAX1805'...                              No
Probing for `Maxim MAX1989'...                              No
Probing for `Maxim MAX6655/MAX6656'...                      No
Probing for `TI THMC10'...                                  No
Probing for `National Semiconductor LM84'...                No
Probing for `Genesys Logic GL523SM'...                      No
Probing for `Onsemi MC1066'...                              No
Probing for `Maxim MAX1618'...                              No
Probing for `Maxim MAX1619'...                              No
Probing for `National Semiconductor LM82/LM83'...           No
Probing for `Maxim MAX6654'...                              No
Probing for `Maxim MAX6690'...                              No
Probing for `Maxim MAX6680/MAX6681'...                      No
Probing for `Maxim MAX6695/MAX6696'...                      No
Probing for `Texas Instruments TMP400'...                   No
Probing for `Texas Instruments AMC6821'...                  No
Probing for `National Semiconductor LM95231'...             No
Probing for `National Semiconductor LM95241'...             No
Probing for `National Semiconductor LM95245'...             No
Probing for `ST STTS424'...                                 No
Probing for `ST STTS424E'...                                No
Probing for `ST STTS2002'...                                No
Probing for `ST STTS3000'...                                No
Probing for `NXP SE97/SE97B'...                             No
Probing for `NXP SE98'...                                   No
Probing for `Analog Devices ADT7408'...                     No
Probing for `IDT TS3000/TSE2002'...                         No
Probing for `IDT TSE2004'...                                No
Probing for `IDT TS3001'...                                 No
Probing for `Maxim MAX6604'...                              No
Probing for `Microchip MCP9804'...                          No
Probing for `Microchip MCP98242'...                         No
Probing for `Microchip MCP98243'...                         No
Probing for `Microchip MCP98244'...                         No
Probing for `Microchip MCP9843'...                          No
Probing for `ON CAT6095/CAT34TS02'...                       Success!
    (confidence 5, driver `jc42')
Probing for `Atmel AT30TS00'...                             No
Client found at address 0x1a
Probing for `Analog Devices ADM1021'...                     No
Probing for `Analog Devices ADM1021A/ADM1023'...            No
Probing for `Maxim MAX1617'...                              No
Probing for `Maxim MAX1617A'...                             No
Probing for `Maxim MAX1668'...                              No
Probing for `Maxim MAX1805'...                              No
Probing for `Maxim MAX1989'...                              No
Probing for `Maxim MAX6655/MAX6656'...                      No
Probing for `TI THMC10'...                                  No
Probing for `National Semiconductor LM84'...                No
Probing for `Genesys Logic GL523SM'...                      No
Probing for `Onsemi MC1066'...                              No
Probing for `Maxim MAX1618'...                              No
Probing for `Maxim MAX1619'...                              No
Probing for `National Semiconductor LM82/LM83'...           No
Probing for `Maxim MAX6654'...                              No
Probing for `Maxim MAX6690'...                              No
Probing for `Maxim MAX6680/MAX6681'...                      No
Probing for `Maxim MAX6695/MAX6696'...                      No
Probing for `Texas Instruments TMP400'...                   No
Probing for `Texas Instruments AMC6821'...                  No
Probing for `ST STTS424'...                                 No
Probing for `ST STTS424E'...                                No
Probing for `ST STTS2002'...                                Success!
    (confidence 5, driver `jc42')
Probing for `ST STTS3000'...                                No
Probing for `NXP SE97/SE97B'...                             No
Probing for `NXP SE98'...                                   No
Probing for `Analog Devices ADT7408'...                     No
Probing for `IDT TS3000/TSE2002'...                         No
Probing for `IDT TSE2004'...                                No
Probing for `IDT TS3001'...                                 No
Probing for `Maxim MAX6604'...                              No
Probing for `Microchip MCP9804'...                          No
Probing for `Microchip MCP98242'...                         No
Probing for `Microchip MCP98243'...                         No
Probing for `Microchip MCP98244'...                         No
Probing for `Microchip MCP9843'...                          No
Probing for `ON CAT6095/CAT34TS02'...                       No
Probing for `Atmel AT30TS00'...                             No
Client found at address 0x1b
Probing for `ST STTS424'...                                 No
Probing for `ST STTS424E'...                                No
Probing for `ST STTS2002'...                                No
Probing for `ST STTS3000'...                                No
Probing for `NXP SE97/SE97B'...                             No
Probing for `NXP SE98'...                                   No
Probing for `Analog Devices ADT7408'...                     No
Probing for `IDT TS3000/TSE2002'...                         No
Probing for `IDT TSE2004'...                                No
Probing for `IDT TS3001'...                                 No
Probing for `Maxim MAX6604'...                              No
Probing for `Microchip MCP9804'...                          No
Probing for `Microchip MCP98242'...                         No
Probing for `Microchip MCP98243'...                         Success!
    (confidence 5, driver `jc42')
Probing for `Microchip MCP98244'...                         No
Probing for `Microchip MCP9843'...                          No
Probing for `ON CAT6095/CAT34TS02'...                       No
Probing for `Atmel AT30TS00'...                             No
Client found at address 0x48
Probing for `National Semiconductor LM75'...                No
Probing for `National Semiconductor LM75A'...               No
Probing for `Dallas Semiconductor DS75'...                  No
Probing for `National Semiconductor LM77'...                No
Probing for `Analog Devices ADT7410/ADT7420'...             No
Probing for `Analog Devices ADT7411'...                     No
Probing for `Maxim MAX6642'...                              No
Probing for `Texas Instruments TMP435'...                   No
Probing for `National Semiconductor LM73'...                No
Probing for `National Semiconductor LM92'...                No
Probing for `National Semiconductor LM76'...                No
Probing for `Maxim MAX6633/MAX6634/MAX6635'...              No
Probing for `NXP/Philips SA56004'...                        No
Probing for `SMSC EMC1023'...                               No
Probing for `SMSC EMC1043'...                               No
Probing for `SMSC EMC1053'...                               No
Probing for `SMSC EMC1063'...                               No
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Probing for `EDID EEPROM'...                                No
Client found at address 0x51
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Client found at address 0x52
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Client found at address 0x53
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)


Now follows a summary of the probes I have just done.
Just press ENTER to continue:

Driver `jc42':
  * Bus `SMBus I801 adapter at 0580'
    Busdriver `i2c_i801', I2C address 0x18
    Chip `ST STTS2002' (confidence: 5)
  * Bus `SMBus I801 adapter at 0580'
    Busdriver `i2c_i801', I2C address 0x19
    Chip `ON CAT6095/CAT34TS02' (confidence: 5)
  * Bus `SMBus I801 adapter at 0580'
    Busdriver `i2c_i801', I2C address 0x1a
    Chip `ST STTS2002' (confidence: 5)
  * Bus `SMBus I801 adapter at 0580'
    Busdriver `i2c_i801', I2C address 0x1b
    Chip `Microchip MCP98243' (confidence: 5)

Driver `to-be-written':
  * ISA bus, address 0xca2
    Chip `IPMI BMC KCS' (confidence: 8)

Driver `coretemp':
  * Chip `Intel digital thermal sensor' (confidence: 9)

Driver `nct6775':
  * ISA bus, address 0xa30
    Chip `Nuvoton NCT5573D/NCT5577D/NCT6776F Super IO Sensors' (confidence: 9)

Note: there is no driver for IPMI BMC KCS yet.
Check http://www.lm-sensors.org/wiki/Devices for updates.

Do you want to overwrite /etc/sysconfig/lm_sensors? (YES/no): y
Copy prog/init/lm_sensors.init to /etc/init.d/lm_sensors
for initialization at boot time.
You should now start the lm_sensors service to load the required
kernel modules.

Unloading i2c-dev... OK

[root@ipfire ~]#

User avatar
FischerM
Community Developer
Community Developer
Posts: 985
Joined: November 2nd, 2011, 12:28 pm

Re: Core 132

Post by FischerM » June 9th, 2019, 3:07 pm

HI,

Und jetzt wäre es noch interessant, zu erfahren, wie die Graphen nach einem Neustart aussehen(!?).

Wenn es immer noch nicht funktioniert, bitte einen Bug aufmachen. Danke!

GRuß,
Matthias

Stefan87
Posts: 73
Joined: July 20th, 2017, 11:55 pm

Re: Core 132

Post by Stefan87 » June 9th, 2019, 3:21 pm

ändert leider nix auch neustart nicht

Wie mach ich das mit bugzilla muss ich mich dort anmelden um den bug zu erstellen ?

User avatar
FischerM
Community Developer
Community Developer
Posts: 985
Joined: November 2nd, 2011, 12:28 pm

Re: Core 132

Post by FischerM » June 9th, 2019, 4:17 pm

HI,
Stefan87 wrote:ändert leider nix auch neustart nicht
Mist.
Stefan87 wrote:Wie mach ich das mit bugzilla muss ich mich dort anmelden um den bug zu erstellen ?
Genau. Einfach unter "New Account" anmelden.

Gruß,
Matthias

Stefan87
Posts: 73
Joined: July 20th, 2017, 11:55 pm

Re: Core 132

Post by Stefan87 » June 9th, 2019, 4:44 pm

Okay angemeldet habe ich mich aber ich komme mit der menü Führung nicht zurecht was ich da alles genau angeben muss etc.

Am besten es erstellt wehr anderer den bug

Danke

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8308
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Core 132

Post by Arne.F » June 10th, 2019, 6:02 am

Klingt für mich nach einem bug im collectd. Der cpugraph wird nicht mit makegraqhs erstellt.

Der kommt scheinbar nicht mit dem abgeschalteten Hyperthreading zurecht. Der cpu graph braucht auch nix vom sensors-detect.

Es könnte auch sein das der graph gelöscht werden muss wenn sich die Anzahl der Kerne ändert.
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

Post Reply