Destination background color not showing

General questions.
Post Reply
jpaxtons
Posts: 8
Joined: July 12th, 2017, 5:27 pm

Destination background color not showing

Post by jpaxtons » January 12th, 2019, 10:08 pm

Greetings!
I've been using ipFire for several years, and ipCop before. I have 2 ipFire machines running just fine. I just use mostly basic PF.
I recently set up a 3rd machine to have ready as back up in case of a failure on a running machine. When I setup the firewall rules on the 3rd machine, I noticed the destination side did not show the usual orange background. (The source, red is fine.) I went ahead and setup my 8 rules. No orange background

In testing, I find that when I try to ping an ip on the orange network I get "Network is unreachable". When I ping the new machine from another machine on the orange network, I get "Destination host unreachable". After extensive swapping of NIC's, slots, cables I have determined that all hardware is good. I am suspecting there might be a connection between the Orange port not being able to reach other machines on the orange network and the lack of the orange background on the firewall rules page.

Any suggestions on where to look?

Have fun,
Paxton

jpaxtons
Posts: 8
Joined: July 12th, 2017, 5:27 pm

Re: Destination background color not showing

Post by jpaxtons » January 13th, 2019, 7:03 pm

Greetings!

I forgot to mention that the installation was from a new ISO downloaded 11 Jan 2019. ipFire 2.21 core 126.

I reinstalled ipFire from an earlier ISO, downloaded 7 Jan 2018 ipFire 2.19 core 117
and it works fine. All ports ping and colors are normal in the firewall rules page.

I have not yet done any upgrades on the this installation.

Have fun,
Paxton

Post Reply