wifi ac slow

General questions.
Post Reply
whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

wifi ac slow

Post by whaskes » September 30th, 2018, 6:49 pm

hi all!

sorry my english.

I have two wifi cards.

I. ath9580 - 2.4ghz, work fine, 40mhz channel, 300 mbit. this is ok.

II. qca9880 - 5 ghz wifi ac, this card: https://mikrotik.com/product/R11e-5HacT

i configured the 5 ghz wifi, 80mhz channel width. The copy from my laptop to my server is fast, good speed, but the copy from the server to my laptop is slow. 2-3 mb/s... wlan status is wrote "tx bitrate: 6 MBit/s"

info:

lspci:

Code: Select all

01:00.0 Network controller: Qualcomm Atheros QCA986x/988x 802.11ac Wireless Network Adapter
hostapd.conf:

Code: Select all

driver=nl80211
######################### basic hostapd configuration ##########################
#
interface=blue0
country_code=US
ieee80211d=1
ieee80211h=1
channel=0
hw_mode=a
ieee80211n=1
ht_capab=[HT40+][LDPC][SHORT-GI-20][SHORT-GI-40][TX-STBC][RX-STBC1][DSSS_CCK-40][SMPS-STATIC]
ieee80211ac=1
vht_capab=[MAX-MPDU-11454][RXLDPC][SHORT-GI-80][TX-STBC-2BY1][RX-STBC-1][MAX-A-MPDU-LEN-EXP3][RX-ANTENNA-PATTERN][TX-ANTENNA-PATTERN]
vht_oper_chwidth=1
logger_syslog=-1
logger_syslog_level=0
logger_stdout=-1
logger_stdout_level=4
dump_file=/tmp/hostapd.dump
auth_algs=1
ctrl_interface=/var/run/hostapd
ctrl_interface_group=0
ssid=whaskes5ghz
ignore_broadcast_ssid=0
wmm_enabled=1
iw list:

Code: Select all

[root@wrouter ~]# iw list
Wiphy phy0
        max # scan SSIDs: 16
        max scan IEs length: 199 bytes
        max # sched scan SSIDs: 0
        max # match sets: 0
        max # scan plans: 1
        max scan plan interval: -1
        max scan plan iterations: 0
        Retry short limit: 7
        Retry long limit: 4
        Coverage class: 0 (up to 0m)
        Device supports RSN-IBSS.
        Device supports AP-side u-APSD.
        Supported Ciphers:
                * WEP40 (00-0f-ac:1)
                * WEP104 (00-0f-ac:5)
                * TKIP (00-0f-ac:2)
                * CCMP-128 (00-0f-ac:4)
                * CMAC (00-0f-ac:6)
        Available Antennas: TX 0x7 RX 0x7
        Configured Antennas: TX 0x7 RX 0x7
        Supported interface modes:
                 * managed
                 * AP
                 * AP/VLAN
                 * monitor
                 * mesh point
        Band 2:
                Capabilities: 0x19ef
                        RX LDPC
                        HT20/HT40
                        SM Power Save disabled
                        RX HT20 SGI
                        RX HT40 SGI
                        TX STBC
                        RX STBC 1-stream
                        Max AMSDU length: 7935 bytes
                        DSSS/CCK HT40
                Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
                Minimum RX AMPDU time spacing: 8 usec (0x06)
                HT TX/RX MCS rate indexes supported: 0-23
                VHT Capabilities (0x338001b2):
                        Max MPDU length: 11454
                        Supported Channel Width: neither 160 nor 80+80
                        RX LDPC
                        short GI (80 MHz)
                        TX STBC
                        RX antenna pattern consistency
                        TX antenna pattern consistency
                VHT RX MCS set:
                        1 streams: MCS 0-9
                        2 streams: MCS 0-9
                        3 streams: MCS 0-9
                        4 streams: not supported
                        5 streams: not supported
                        6 streams: not supported
                        7 streams: not supported
                        8 streams: not supported
                VHT RX highest supported: 0 Mbps
                VHT TX MCS set:
                        1 streams: MCS 0-9
                        2 streams: MCS 0-9
                        3 streams: MCS 0-9
                        4 streams: not supported
                        5 streams: not supported
                        6 streams: not supported
                        7 streams: not supported
                        8 streams: not supported
                VHT TX highest supported: 0 Mbps
                Bitrates (non-HT):
                        * 6.0 Mbps
                        * 9.0 Mbps
                        * 12.0 Mbps
                        * 18.0 Mbps
                        * 24.0 Mbps
                        * 36.0 Mbps
                        * 48.0 Mbps
                        * 54.0 Mbps
                Frequencies:
                        * 5180 MHz [36] (17.0 dBm)
                        * 5200 MHz [40] (17.0 dBm)
                        * 5220 MHz [44] (17.0 dBm)
                        * 5240 MHz [48] (17.0 dBm)
                        * 5260 MHz [52] (23.0 dBm) (radar detection)
                        * 5280 MHz [56] (23.0 dBm) (radar detection)
                        * 5300 MHz [60] (23.0 dBm) (radar detection)
                        * 5320 MHz [64] (23.0 dBm) (radar detection)
                        * 5500 MHz [100] (disabled)
                        * 5520 MHz [104] (disabled)
                        * 5540 MHz [108] (disabled)
                        * 5560 MHz [112] (disabled)
                        * 5580 MHz [116] (disabled)
                        * 5600 MHz [120] (disabled)
                        * 5620 MHz [124] (disabled)
                        * 5640 MHz [128] (disabled)
                        * 5660 MHz [132] (disabled)
                        * 5680 MHz [136] (disabled)
                        * 5700 MHz [140] (disabled)
                        * 5720 MHz [144] (disabled)
                        * 5745 MHz [149] (30.0 dBm)
                        * 5765 MHz [153] (30.0 dBm)
                        * 5785 MHz [157] (30.0 dBm)
                        * 5805 MHz [161] (30.0 dBm)
                        * 5825 MHz [165] (30.0 dBm)
                        * 5845 MHz [169] (disabled)
        Supported commands:
                 * new_interface
                 * set_interface
                 * new_key
                 * start_ap
                 * new_station
                 * new_mpath
                 * set_mesh_config
                 * set_bss
                 * authenticate
                 * associate
                 * deauthenticate
                 * disassociate
                 * join_ibss
                 * join_mesh
                 * remain_on_channel
                 * set_tx_bitrate_mask
                 * frame
                 * frame_wait_cancel
                 * set_wiphy_netns
                 * set_channel
                 * set_wds_peer
                 * probe_client
                 * set_noack_map
                 * register_beacons
                 * start_p2p_device
                 * set_mcast_rate
                 * connect
                 * disconnect
                 * channel_switch
                 * set_qos_map
                 * set_multicast_to_unicast
        Supported TX frame types:
                 * IBSS: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
                 * managed: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
                 * AP: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
                 * AP/VLAN: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
                 * mesh point: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
                 * P2P-client: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
                 * P2P-GO: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
                 * P2P-device: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
        Supported RX frame types:
                 * IBSS: 0x40 0xb0 0xc0 0xd0
                 * managed: 0x40 0xd0
                 * AP: 0x00 0x20 0x40 0xa0 0xb0 0xc0 0xd0
                 * AP/VLAN: 0x00 0x20 0x40 0xa0 0xb0 0xc0 0xd0
                 * mesh point: 0xb0 0xc0 0xd0
                 * P2P-client: 0x40 0xd0
                 * P2P-GO: 0x00 0x20 0x40 0xa0 0xb0 0xc0 0xd0
                 * P2P-device: 0x40 0xd0
        software interface modes (can always be added):
                 * AP/VLAN
                 * monitor
        valid interface combinations:
                 * #{ AP, mesh point } <= 8, #{ managed } <= 1,
                   total <= 8, #channels <= 1, STA/AP BI must match
        HT Capability overrides:
                 * MCS: ff ff ff ff ff ff ff ff ff ff
                 * maximum A-MSDU length
                 * supported channel width
                 * short GI for 40 MHz
                 * max A-MPDU length exponent
                 * min MPDU start spacing
        Device supports TX status socket option.
        Device supports HT-IBSS.
        Device supports SAE with AUTHENTICATE command
        Device supports scan flush.
        Device supports AP scan.
        Device supports per-vif TX power setting
        Driver supports full state transitions for AP/GO clients
        Driver supports a userspace MPM
        Driver/device bandwidth changes during BSS lifetime (AP/GO mode)
        Device supports static SMPS
        Device supports configuring vdev MAC-addr on create.
        Device supports VHT-IBSS.

whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

Re: wifi ac slow

Post by whaskes » October 2nd, 2018, 12:51 pm

Anyone? >:D

Aaaand. I test the copy on 2.4ghz wifi, but that is slow too. The copy on 2.4 ghz, from my server to laptop 2-3mb/s, copy from my laptop to my server 10-11 MB/s... 40 mhz channel.... what is the problem? 2.4 ghz use ath9k driver, 5 ghz use ath10k driver....

My mainboard is a kontron ktqm87, with two mini pcie raiser... https://www.microsatacables.com/media/c ... t-crda.jpg

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8522
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: wifi ac slow

Post by Arne.F » October 2nd, 2018, 2:34 pm

2-3MB is normal transfer speed for 20Mhz Channel with a single stream. 802.11g mode... n maybe a bit faster but not much.
In the most areas 40Mhz will not work because it will disabled if there is an other Wlan in the area a 40Mhz channel overlaps

Im not sure if the 5Ghz mode also disable wider channels if there are other wlans.

How many overlapping wlans are in your area?
How many attennas has your client?
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

Re: wifi ac slow

Post by whaskes » October 2nd, 2018, 3:45 pm

Arne.F wrote:
October 2nd, 2018, 2:34 pm
2-3MB is normal transfer speed for 20Mhz Channel with a single stream. 802.11g mode... n maybe a bit faster but not much.
In the most areas 40Mhz will not work because it will disabled if there is an other Wlan in the area a 40Mhz channel overlaps

Im not sure if the 5Ghz mode also disable wider channels if there are other wlans.

How many overlapping wlans are in your area?
How many attennas has your client?
The 2.4ghz wifi - 2 antenna. 40 mhz bandwidth, 300 mbit. This config work good the previous server with ipfire 219 update 120... copy was very fast..... in the area has many 2.4 ghz, but the problem it isn't the other wlans....
want to see my 2.4 ghz wifi config file?

5 ghz wifi - 3 antenna, 80 mhz bandwidth.... in my area have no any 5 ghz wifi... that is free....

I will try config a previous ipfire.... or is that a hardware problem?

whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

Re: wifi ac slow

Post by whaskes » October 5th, 2018, 12:14 pm

sooo. i mod my hostapd.conf and hostapd5ghz.conf files.

2.4 ghz:

Code: Select all

driver=nl80211
######################### basic hostapd configuration ##########################
#
interface=blue1
country_code=00
ieee80211d=1
ieee80211h=1
channel=9
hw_mode=g
ieee80211n=1
wmm_enabled=1
ht_capab=[HT40-][SHORT-GI-40][DSSS_CCK-40][TX-STBC][RX-STBC1][64-QAM]
logger_syslog=-1
logger_syslog_level=0
logger_stdout=-1
logger_stdout_level=4
dump_file=/tmp/hostapd.dump
auth_algs=1
ctrl_interface=/var/run/hostapd
ctrl_interface_group=0
ssid=whaskes
ignore_broadcast_ssid=0
######################### wpa hostapd configuration ############################
#
wpa=2
wpa_passphrase=xxx
wpa_key_mgmt=WPA-PSK
rsn_pairwise=CCMP
5 ghz conf:

Code: Select all

driver=nl80211
######################### basic hostapd configuration ##########################
#
interface=orange0
country_code=00
ieee80211d=1
ieee80211h=1

#acs_exclude_dfs=1
#spectrum_mgmt_required=1

channel=0
hw_mode=a
ieee80211n=1
ht_capab=[HT40+][SHORT-GI-20][SHORT-GI-40][TX-STBC][RX-STBC1][DSSS_CCK-40]
ieee80211ac=1
vht_capab=[MAX-MPDU-11454][MAX-A-MPDU-LEN-EXP3][SHORT-GI-80][TX-STBC-2BY1][RX-STBC-1][RX-ANTENNA-PATTERN][TX-ANTENNA-PATTERN]
vht_oper_chwidth=1
logger_syslog=-1
logger_syslog_level=0
logger_stdout=-1
logger_stdout_level=4
dump_file=/tmp/hostapd5ghz.dump
auth_algs=1
ctrl_interface=/var/run/hostapd5ghz
ctrl_interface_group=0
ssid=whaskes5ghz
ignore_broadcast_ssid=0
wmm_enabled=1
######################### wpa hostapd configuration ############################
#
wpa=2
wpa_passphrase=xxx
wpa_key_mgmt=WPA-PSK
rsn_pairwise=CCMP
the copy from my laptop to my server:

2.4ghz (300Mbit):
2.4ghz.jpg
5ghz (433Mbit):
5ghz.jpg
server:
srv.jpg

but! the copy from my server to my laptop is very slow..... 2-3 mb/s.... 2.4ghz and 5 ghz too.... the problem isn't the other wlans....
Last edited by whaskes on October 19th, 2018, 8:49 pm, edited 1 time in total.

cfusco
Posts: 184
Joined: March 23rd, 2015, 4:19 pm

Re: wifi ac slow

Post by cfusco » October 5th, 2018, 6:36 pm

My card stopped working after the update to IPFire update 122. TX power was 0 no matter what configuration I put in. However, using the IPFire web interface to WlanAP, I did set up the HW Mode to 802.11gn (2.4Ghz), removed completely the HT Caps line and saved and restarted hostapd. The card came back to life and then putting back the old configuration, it started working properly (like before the update) on both the 2.4 and the 5Ghz channels. Like something happened to the firmware of the card after the update to the new linux and by putting a minimalist hostapd.conf somehow the card got reset to a proper state. I don't know if this can help you. I doubt it, but I would try anyway. Nothing to lose, I guess.

edit: what about this? https://wireless.wiki.kernel.org/en/use ... ntation/iw

Quote:
To clear all tx bitrates and set things back to normal:

iw dev wlan0 set bitrates mcs-2.4
iw dev wlan0 set bitrates mcs-5
which for my IPFire installation is:

Code: Select all

iw dev blue0 set bitrates ht-mcs-2.4
iw dev blue0 set bitrates ht-mcs-5
Image

whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

Re: wifi ac slow

Post by whaskes » October 6th, 2018, 6:55 pm

cfusco wrote:
October 5th, 2018, 6:36 pm
My card stopped working after the update to IPFire update 122. TX power was 0 no matter what configuration I put in. However, using the IPFire web interface to WlanAP, I did set up the HW Mode to 802.11gn (2.4Ghz), removed completely the HT Caps line and saved and restarted hostapd. The card came back to life and then putting back the old configuration, it started working properly (like before the update) on both the 2.4 and the 5Ghz channels. Like something happened to the firmware of the card after the update to the new linux and by putting a minimalist hostapd.conf somehow the card got reset to a proper state. I don't know if this can help you. I doubt it, but I would try anyway. Nothing to lose, I guess.

edit: what about this? https://wireless.wiki.kernel.org/en/use ... ntation/iw

Quote:
To clear all tx bitrates and set things back to normal:

iw dev wlan0 set bitrates mcs-2.4
iw dev wlan0 set bitrates mcs-5
which for my IPFire installation is:

Code: Select all

iw dev blue0 set bitrates ht-mcs-2.4
iw dev blue0 set bitrates ht-mcs-5

unfortunately it does not work either....

whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

Re: wifi ac slow

Post by whaskes » October 8th, 2018, 9:34 am

Anyone? :/

cfusco
Posts: 184
Joined: March 23rd, 2015, 4:19 pm

Re: wifi ac slow

Post by cfusco » October 9th, 2018, 8:39 am

Unfortunately I have no idea why you are having this problem. I can tell you what I would do if I were in your place. I would downgrade temporarily to the version that was working correctly and check if it's an issue related to the upgrade.
Image

whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

Re: wifi ac slow

Post by whaskes » October 13th, 2018, 9:08 am

i try the wifi ac card an other config. (intel d510mo)

the copy from the server to the laptop 2-3 mb.... the copy from the laptop to my server is good..... i think this is a software problem....

whaskes
Posts: 50
Joined: January 2nd, 2010, 10:55 am
Location: Hungary

Re: wifi ac slow

Post by whaskes » October 28th, 2018, 6:40 pm

i tested the config ipfire 219 - 120 and the wifi speed is good....
20181028_113022.jpg
copy from server to laptop 2.4ghz 300mbit
20181028_113105.jpg
copy from laptop to server 2.4 ghz 300mbit
20181028_113223.jpg
copy from server to laptop 5ghz 300mbit
20181028_113306.jpg
copy from laptop to server 5ghz 300mbit

any idea?

User avatar
H&M
Posts: 471
Joined: May 29th, 2014, 9:38 pm
Location: Europe

Re: wifi ac slow

Post by H&M » November 23rd, 2019, 4:03 pm

duplicated post from me - sorry
Last edited by H&M on November 23rd, 2019, 4:07 pm, edited 1 time in total.

User avatar
H&M
Posts: 471
Joined: May 29th, 2014, 9:38 pm
Location: Europe

Re: wifi ac slow

Post by H&M » November 23rd, 2019, 4:06 pm

Sorry to reuse this topic,

But after Core 138 upgrade my AP speed dropped to 20-30 Mbit/s from 200! (I have a SAN in the network with SSD architecture in it and Gibagit connectivity).

I spot a few errors from ath10k -> is something new in kernel or ath10k driver between core 136 and 138? (I've upgraded from 136 yesterday)

Code: Select all

 grep ath10k_pci /var/log/messages
Nov 22 10:45:20 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: DFS region 0x0 not supported, will trigger radar for every pulse
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: pci irq msi oper_irq_mode 2 irq_mode 0 reset_mode 0
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: Direct firmware load for ath10k/pre-cal-pci-0000:04:00.0.bin failed with error -2
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: Direct firmware load for ath10k/cal-pci-0000:04:00.0.bin failed with error -2
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: Direct firmware load for ath10k/QCA988X/hw2.0/firmware-6.bin failed with error -2
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: qca988x hw2.0 target 0x4100016c chip_id 0x043222ff sub 0000:0000
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: kconfig debug 1 debugfs 0 tracing 0 dfs 1 testmode 1
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: firmware ver 10.2.4-1.0-00037 api 5 features no-p2p,raw-mode,mfp,allows-mesh-bcast crc32 a4a52adb
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: Direct firmware load for ath10k/QCA988X/hw2.0/board-2.bin failed with error -2
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: board_file api 1 bmi_id N/A crc32 bebc7c08
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: htt-ver 2.1 wmi-op 5 htt-op 2 cal otp max-sta 128 raw 0 hwcrypto 1
Nov 22 10:55:07 silver-x86-64 kernel: ath10k_pci 0000:04:00.0 blue0: renamed from wlan0
Nov 22 10:55:15 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: DFS region 0x0 not supported, will trigger radar for every pulse
Nov 22 12:56:19 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:56:20 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:57:13 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:57:13 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:57:21 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:57:22 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:57:22 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:57:22 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
Nov 22 12:57:23 silver-x86-64 kernel: ath10k_pci 0000:04:00.0: SWBA overrun on vdev 0, skipped old beacon
And then this last line repeats forever (up to this moment I write this post -> 1 day later).

Nothing changed in config (HW or shostapd config) for more that a year and with this config the "normal" speed to local SAN was 120-180 mbps...

Where should I look besides those ath10k errors?

Thanks!
H&M

PS: this is the HW

Code: Select all

 cat /var/ipfire/ethernet/scanned_nics
desc: "pci: Qualcomm Atheros QCA986x/988x 802.11ac Wireless Network Adapter"
driver: ath10k_pci
network.hwaddr: 04:f0:21:2b:50:8e


And this is hostapd.conf

Code: Select all

cat /var/ipfire/wlanap/hostapd.conf
driver=nl80211
######################### basic hostapd configuration ##########################
#
interface=blue0
country_code=AU
ieee80211d=1
ieee80211h=1
channel=149
hw_mode=a
ieee80211ac=1
ieee80211n=1
wmm_enabled=1
ht_capab=[LDPC][HT40+][SMPS-STATIC][SHORT-GI-20][SHORT-GI-40][TX-STBC][RX-STBC1][DSSS_CCK-40]
vht_oper_chwidth=1
vht_oper_centr_freq_seg0_idx=155
vht_capab=[MAX-MPDU-11454][RXLDPC][SHORT-GI-80][TX-STBC-2BY1][RX-STBC-1][MAX-A-MPDU-LEN-EXP7][RX-ANTENNA-PATTERN][TX-ANTENNA-PATTERN]
logger_syslog=-1
logger_syslog_level=1
logger_stdout=-1
logger_stdout_level=1
dump_file=/tmp/hostapd.dump
auth_algs=1
ctrl_interface=/var/run/hostapd
ctrl_interface_group=0
ssid=[hidded]
ignore_broadcast_ssid=0
noscan=0

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8522
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: wifi ac slow

Post by Arne.F » November 25th, 2019, 9:56 am

According to git there are no changes in the ATH10K driver since 4.14.136 and there was only a text changed.

https://git.ipfire.org/?p=people/arne_f ... 0138346d0a

With 4.14.155 there are some changes but this version is not included in core138 (it ship 4.14.154).
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

Post Reply