No Internet on Blue

General questions.
Post Reply
jaxthegnome
Posts: 2
Joined: August 30th, 2019, 12:06 am

No Internet on Blue

Post by jaxthegnome » August 30th, 2019, 12:44 am

Hello,
Long time user first time poster.

I'm having issues with systems getting IPaddresses on Blue.

Followed the link at:
https://wiki.ipfire.org/configuration/f ... cesstoblue

My settings:
https://photos.app.goo.gl/Ge5QarVbpxiUosnZ9
System recently was changed to add blue to networks. I'm trying to setup a new network and can't seem to get blue to allow either static or DHCP addresses.

Any ideas?
Image

gpatel-fr
Posts: 51
Joined: July 24th, 2019, 7:59 am

Re: No Internet on Blue

Post by gpatel-fr » August 30th, 2019, 4:53 am

Hello

I tried recently the blue interface, did not get anywhere until in the 'Blue access' menu I added the MAC address of the device I wanted to use on wifi. From the doc this is supposed to work with a generic 'all addresses' mask, but the UI always denied me. My guess is that the recent addition of the Captive portal feature may have broken this. So my advice would be to either add the MAC addresses of your devices in the Blue access menu, or to try to setup the Captive portal (I did not bother)

jaxthegnome
Posts: 2
Joined: August 30th, 2019, 12:06 am

Re: No Internet on Blue

Post by jaxthegnome » August 30th, 2019, 10:40 pm

Anyone know what firewall rules to nuke to remove MAC address filtering and to allow blue to green access?
command line is fine I was just hoping it was me and I did something stupid.
Image

BeBiMa
Posts: 2842
Joined: July 30th, 2011, 12:55 pm
Location: Mannheim

Re: No Internet on Blue

Post by BeBiMa » August 31st, 2019, 1:12 pm

I've just a rule <IP/MAC> = <192.168.20.0/24/NONE>, where 192.168.20.0/24 is my blue net.
Image
Unitymedia Cable Internet ( 32MBit )

Post Reply