Page 1 of 1

IPFire People register is broken?

Posted: September 19th, 2019, 1:44 am
by bestlong
Activate account get error:
Error 500
oops, something went wrong

Re: IPFire People register is broken?

Posted: September 20th, 2019, 3:44 pm
by erikvl
Same here.

Re: IPFire People register is broken?

Posted: September 27th, 2019, 1:41 am
by bestlong
today try again
Error 400
oops, something went wrong

Re: IPFire People register is broken?

Posted: October 30th, 2019, 1:16 pm
by DJ-Melo
same here 404 by click link for activation

Re: IPFire People register is broken?

Posted: December 16th, 2019, 4:26 pm
by UZzza
Same here (still). Has anybody found a way to sign up?

Re: IPFire People register is broken?

Posted: December 16th, 2019, 5:50 pm
by MichaelTremer
UZzza wrote:
December 16th, 2019, 4:26 pm
Same here (still). Has anybody found a way to sign up?
Do you have more information about what is going wrong?

Re: IPFire People register is broken?

Posted: December 19th, 2019, 9:58 pm
by UZzza
Sure, registered, got the mail, clicked the link, entered the password and ....

Error 400
oops, something went wrong

Re: IPFire People register is broken?

Posted: December 20th, 2019, 10:25 am
by MichaelTremer
Okay, and when did that happen? So that I can have a look at the log files...

Re: IPFire People register is broken?

Posted: December 20th, 2019, 3:02 pm
by UZzza
Ok. Reproduced freshly when I posted the last reply, so 19/12/2019, 10:58 pm.

Re: IPFire People register is broken?

Posted: December 20th, 2019, 4:36 pm
by MichaelTremer
UZzza wrote:
December 20th, 2019, 3:02 pm
Ok. Reproduced freshly when I posted the last reply, so 19/12/2019, 10:58 pm.
Do you have JS enabled and did you get a green bar for your password strength?

Re: IPFire People register is broken?

Posted: December 20th, 2019, 6:03 pm
by UZzza
Yes. Both show nice and full green.