Avahi Addon läuft nicht unter 2.17 & 2.19

Post Reply
stefun
Posts: 2
Joined: April 16th, 2016, 5:15 am

Avahi Addon läuft nicht unter 2.17 & 2.19

Post by stefun » April 23rd, 2016, 3:41 pm

Hi,

ich möchte das Addon Avahi benutzen, leider bekomme ich es weder unter 2.17 noch untern aktuellem 2.19 zum laufen.

Unter 2.17

Code: Select all

[root@ipfire ~]# /etc/init.d/avahi start
Starting avahi...
Timeout reached while wating for return value
/etc/rc.d/init.d/functions: line 438: 16498 Segmentation fault      ${cmd}                                     [ FAIL ]
[root@ipfire ~]# /usr/sbin/avahi-daemon -f /etc/avahi/avahi-daemon.conf
Segmentation fault
[root@ipfire ~]# 
Unter 2.19

Code: Select all

[root@ipfire lib]# /etc/init.d/avahi start
Starting avahi...
/usr/sbin/avahi-daemon: error while loading shared libraries: libssp.so.0: cannot open shared object file: No such file or directory                                                                                                   [ FAIL ]
[root@ipfire lib]# /usr/sbin/avahi-daemon -f /etc/avahi/avahi-daemon.conf
/usr/sbin/avahi-daemon: error while loading shared libraries: libssp.so.0: cannot open shared object file: No such file or directory
Wenn mir dabei jemand weiterhelfen könnte, wäre Top!!!

Danke!

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8297
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Avahi Addon läuft nicht unter 2.17 & 2.19

Post by Arne.F » April 27th, 2016, 8:40 am

Ich krieg unter beiden IPFire Versionen den Segfault im StackProtector.

Warscheinlich ist da ein dicker Bug im Avahi...
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

gerdh
Posts: 512
Joined: July 25th, 2009, 10:36 pm
Contact:

Re: Avahi Addon läuft nicht unter 2.17 & 2.19

Post by gerdh » April 28th, 2016, 2:27 pm

hi !

also hier gehts (aktueller stand)

Code: Select all

[root@ipfire ~]# ps ax |grep avahi
 4529 ?        S      0:01 avahi-daemon: running [ipfire.local]
 4530 ?        S      0:00 avahi-daemon: chroot helper
auch die services werden von den clients erkannt....
hab allerdings die neuen NFS pakete draufgepappt......

Gruss Gerd

Post Reply