Page 1 of 1

owncloud nicht kompatibel zu php7

Posted: February 16th, 2018, 5:16 pm
by old_men
Hallo, mal wieder Problem nach upgrade auf ipfire 2.19 Core 118!
Ownloud lässt sich nicht starten, erhalte im Browser Fenster folgende Meldung:

Code: Select all

. * */ // Show warning if PHP 7 is used as ownCloud is not compatible with PHP 7 until // version 8.2.0. if (version_compare(PHP_VERSION, '7.0.0') !== -1) { echo 'This version of ownCloud is not compatible with PHP 7.
'; echo 'You are currently running ' . PHP_VERSION . '. Please use at least ownCloud 8.2.0.'; return; } try { require_once 'lib/base.php'; OC::handleRequest(); } catch(\OC\ServiceUnavailableException $ex) { \OCP\Util::logException('index', $ex); //show the user a detailed error page OC_Response::setStatus(OC_Response::STATUS_SERVICE_UNAVAILABLE); OC_Template::printExceptionErrorPage($ex); } catch (Exception $ex) { \OCP\Util::logException('index', $ex); //show the user a detailed error page OC_Response::setStatus(OC_Response::STATUS_INTERNAL_SERVER_ERROR); OC_Template::printExceptionErrorPage($ex); } 

Re: owncloud nicht kompatibel zu php7

Posted: February 16th, 2018, 5:36 pm
by Frank.M
PHP ist entfernt worden.

https://planet.ipfire.org/

Re: owncloud nicht kompatibel zu php7

Posted: February 16th, 2018, 6:12 pm
by old_men
Oh sch..., Danke.

Re: owncloud nicht kompatibel zu php7

Posted: February 17th, 2018, 6:46 pm
by ummeegge
Hallo zusammen,
old_men wrote:
February 16th, 2018, 6:12 pm
Oh sch..., Danke.
also wenn du dir einen "IPFire-Server" bauen möchtest findest du hier --> viewtopic.php?f=17&t=20328 auch was ganz interessantes zu PHP und/aber auch zu Nextcloud, kannst ja mal rüberschauen :)

Grüssle,

UE