LCR lässt sich nicht starten => Asterisk müllt Logs voll

the digital PBX
Post Reply
R4yd3N
Posts: 14
Joined: December 11th, 2010, 10:54 am

LCR lässt sich nicht starten => Asterisk müllt Logs voll

Post by R4yd3N » October 13th, 2011, 10:07 am

Seit vorgestern zeigt mir ipfire auf der Mainpage folgende wunderbare Nachricht:
Filesystem full: /dev/sda4 Free=7% !

Jeden Tag ein % weniger....

Als Übeltäter habe ich schon Asterisk ausgemacht:

Connected to Asterisk 1.4.28 currently running on ipfire (pid = 3630)
[Oct 13 11:57:40] NOTICE[3796]: chan_lcr.c:1731 handle_retry: [call=NULL ast=NULL] Retry to open socket.
[Oct 13 11:57:40] NOTICE[3796]: chan_lcr.c:1603 open_socket: [call=NULL ast=NULL] Failed to connect to socket '/var/tmp/LCR.socket'. Is LCR running?
ipfire*CLI>
Disconnected from Asterisk server


Soweit ich Asterisk verstehe brauche ich LCR nur wenn ich eine ISDN Karte verbaut habe um ein Telefon direkt anzuschließen.
Habe ich aber nicht und brauch ich auch nicht, habe nur Softphones laufen.

Wie kann ich LCR trotzdem starten oder die logs nach messages abstellen?

Als schnelle Abhilfe, kann ich da messages einfach löschen?
[img]http://i-use.ipfire.org/profile/ 0e5480a8ee864bf638a0c2bde6ea58548d90bcd9/0.png[/img]

User avatar
Arne.F
Core Developer
Core Developer
Posts: 8522
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: LCR lässt sich nicht starten => Asterisk müllt Logs voll

Post by Arne.F » October 13th, 2011, 11:10 am

Soweit ich Asterisk verstehe brauche ich LCR nur wenn ich eine ISDN Karte verbaut habe um ein Telefon direkt anzuschließen.
Habe ich aber nicht und brauch ich auch nicht, habe nur Softphones laufen.

Hast denn lcr installiert obwohl du den nicht brauchst? Eigentlich sollte die chanlcr erst mit dem lcr packet installiert werden.
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

R4yd3N
Posts: 14
Joined: December 11th, 2010, 10:54 am

Re: LCR lässt sich nicht starten => Asterisk müllt Logs voll

Post by R4yd3N » October 13th, 2011, 12:08 pm

Oha... so einfach kann es sein.

Wie der da mit drauf kam ist mir ein Rätsel.
Layer 8 funktioniert zu später Stunde halt nicht mehr richtig ::)

messages gelöscht, wieder glücklich, danke :D
[img]http://i-use.ipfire.org/profile/ 0e5480a8ee864bf638a0c2bde6ea58548d90bcd9/0.png[/img]

Post Reply