Download Speed schlecht! Benötige Hilfe!

IPFire als Gast oder Hypervisor (Xen, Qemu, KVM)
DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » September 27th, 2016, 5:37 am

https://bugzilla.ipfire.org/show_bug.cgi?id=11096

Habe ja QOS auch schonmal erwähnt.

Gruß

Hellfire
Posts: 475
Joined: November 8th, 2015, 8:54 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by Hellfire » September 27th, 2016, 10:30 am

DJ-Melo wrote:https://bugzilla.ipfire.org/show_bug.cgi?id=11096

Habe ja QOS auch schonmal erwähnt.
Danke!
Image

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » September 27th, 2016, 10:33 am

evtl solltest du deine Erfahrungen auchmal dort schildern, damit es nicht nur ich bin der dirt etwas schreibt. Bisher sind andere dieser Bitte leider nicht nachgekommen.

Hellfire
Posts: 475
Joined: November 8th, 2015, 8:54 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by Hellfire » September 28th, 2016, 11:01 am

DJ-Melo wrote:evtl solltest du deine Erfahrungen auchmal dort schildern, damit es nicht nur ich bin der dirt etwas schreibt.
Done!

Michael
Image

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » October 22nd, 2016, 1:19 pm

Core 106 32 bit Test update von 99 ganz ohne qos etc die Problematik bleibt die selbe schade

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » October 24th, 2016, 12:22 pm

Update: wenn ich squid auf grün komplett abschalte dann bekomm ich immerhin 160 mbit die Downloadbegrenzungen im Squid tun was Sie sollen "unbgrenzt" bringt max 65 mbit wo ändert man das?

User avatar
Arne.F
Core Developer
Core Developer
Posts: 7874
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Download Speed schlecht! Benötige Hilfe!

Post by Arne.F » November 3rd, 2016, 6:26 am

Wenn alles auf unbegrenzt steht sollte das Webif keine delay-pools in der squid.conf anlegen.
(Oder mit -1 wenn nur gesamt oder pro host was gesetzt ist.)
Normal sollte da nirgends ein festes limit sein.
Arne

Support the project on the IPFire whishlist!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » November 3rd, 2016, 8:54 am

Hallo Arne,

danke, dem ist so kein festes Limit dennoch ist bei 6 MB Schluss wen squid auf Grün an ;( warum?

User avatar
Arne.F
Core Developer
Core Developer
Posts: 7874
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Download Speed schlecht! Benötige Hilfe!

Post by Arne.F » November 3rd, 2016, 10:30 am

Da hab ich bisher auch keine Idee. Evtl. hat squid da ein Internes Limit oder einen dummen Defaultwert.
Arne

Support the project on the IPFire whishlist!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » November 3rd, 2016, 10:44 am

bitte mal am bleiben. Danke euch!

Hellfire
Posts: 475
Joined: November 8th, 2015, 8:54 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by Hellfire » November 3rd, 2016, 11:51 am

Ich kann nur für mich sprechen: Ich habe Squid und sämtliches anderes "Zeugs" auch eingeschaltet und habe trotzdem vollen Download Speed.

Bis auf mein schon mehrfach genanntes Problem, dass die QoS Regeln/Klassen offensichtlich auch greifen, wenn QoS insgesamt inaktiv geschaltet ist, läuft hier alles prima. Zumindest war bei mir dies die Bremse im System. Nachdem ich die Klassen bzw. die dort hinterlegten Drossel-Werte von 32.000 auf meine tatsächliche Geschwindigkeit von 100.000 angepasst hatte, läufts wie eine Eins.

Evtl. hat es doch mit der Hardware bei euch zu tun? Meine Hardware ist mit einem Dual Xeon ausgestatet und hat darüberhinaus 4GB RAM - keine VM, also somit mehr als genug Reserve.

Ach ja, bin immer noch auf Core 9x (genau weiß ich es gerade nicht) auf jeden Fall nicht über 100.

Michael
Image

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » November 3rd, 2016, 11:57 am

http://fireinfo.ipfire.org/profile/ea68 ... aca857876b

http://www.supermicro.com/products/moth ... -2558F.cfm

als Hardware kann ich mir beim besten Willen nicht vorstellen zumal es ja bis Core 99 Problemlos lief und auch mit Core 106/107 wieder viel besser läuft sofern ich auf Squid verzichte.

Virtualisiert wird Ipfire auf einem Win 10 Pro Host mit der aktuellen Oracle Vbox

Hellfire
Posts: 475
Joined: November 8th, 2015, 8:54 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by Hellfire » November 3rd, 2016, 12:05 pm

Cool, Hardware gefällt mir!
Image

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » November 3rd, 2016, 1:18 pm

@ Arne hab es auch mal mit und ohne P2P-Filter probiert (Hoffnung stirbt zu letzt) bringt in Falle von Squid leider nix :'(

DJ-Melo
Posts: 365
Joined: July 8th, 2014, 7:12 am

Re: Download Speed schlecht! Benötige Hilfe!

Post by DJ-Melo » November 22nd, 2016, 9:59 am

wollte mal lieb fragen ob es neue Infos gibt kein proxy is leider nicht die gewünschte Dauerlösung Stichwort URL-Filter?!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest