Page 1 of 1

Hilfe nach Update 123 -> 124 kein booten mehr möglich

Posted: October 18th, 2018, 9:23 am
by struzy
Hallo,

mein Ipfire hatte bis jetzt nie Probleme. Aber nun möchte ich Ihn updaten. Momentan hat er die Version 123 im Pakfire wird nun auch die Version 124 angezeigt. sobald ich auf aktualisieren gehe fängt er an bis zu dem Punkt pakfire linux-pae: non pae support found aborted danach bekomme ich im Browser einen Internal Error und ich komme nicht mehr per Browser drauf. Nach einem neustart bootet er gar nicht mehr Ich bekomme: Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.


der IPfire läuft auf einem HyperV und ist mit Veeam gesichert nach einem Restore geht er wieder beim erneuten Updaten wieder der gleiche Fehler habe es jetzt 3x getestet

Hat jemand eine Idee woran es liegt?

Danke

Re: Hilfe nach Update 123 -> 124 kein booten mehr möglich

Posted: October 18th, 2018, 11:20 am
by frickelpit
Siehe hier.

Re: Hilfe nach Update 123 -> 124 --> 125 kein booten mehr möglich

Posted: November 26th, 2018, 2:37 pm
by struzy
Danke für deine Hilfe,
leider hat das alles nichts gebracht ich habe nun auf 125 upgedatet leider auch kein erfolg Version 125 läuft sauber durch beim pae bringt er wieder Fehler und danach startet er nicht mehr muss ihn dann mit Veeam wieder restoren siehe Bilder

Hat noch jemand eine Idee ??
Ps. der Ipfire Ist virtuell auf einem HyperV 2016

Re: Hilfe nach Update 123 -> 124 kein booten mehr möglich

Posted: November 26th, 2018, 3:01 pm
by struzy
habe den Fehler gefunden dank der Hilfe aus einem anderem Beitrag :)

Lösung die Datei /opt/pakfire/db/rootfiles/linux-pae löschen update neu starten und es funktioniert