Update 123 auf 124 abgebrochen

Probleme bei der Installation?
User avatar
Arne.F
Core Developer
Core Developer
Posts: 8246
Joined: May 7th, 2006, 8:57 am
Location: BS <-> NDH
Contact:

Re: Update 123 auf 124 abgebrochen

Post by Arne.F » November 14th, 2018, 3:32 pm

DAS wurde hier schon mehrmals angemahnt/gewünscht, wich ich sehe sogar von dir bert, genau das hat mich letztendlich dazu bewogen hat IPFire zwischenzeitlich in einer VM zu betreiben und nur nach einem Snapshot upzudaten.
Rollback ist leider nicht so leicht möglich da die meisten Binaries zwar mit neueren Libs ausgeführt werden können aber nicht umgekehrt.
Wenn ein Addon z.B. mit glibc-2.28 gebaut wurde muss auch mindestens glibc-2.28 installiert sein. Sobald wir also eine core library aktualisiert haben laufen alle später gebauten Programme nur noch mit mindestens dieser Version.
Arne

Support the project on the donation!

Image

Image

Image
PS: I will not answer support questions via email and ignore IPFire related messages on my non IPFire.org mail addresses.

Post Reply