Core 127 Updateschwierigkeit

Probleme bei der Installation?
Post Reply
Mapa
Posts: 82
Joined: August 3rd, 2017, 10:25 am

Core 127 Updateschwierigkeit

Post by Mapa » January 27th, 2019, 8:05 pm

Core 127 Updateschwierigkeit

Danke für Eure unermüdliche Arbeit und Leistung !

Was hier folgt, ist keine Kritik, sondern nur Beobachtung "for your info" .

Das Update auf Core 127 musste mit erneutem "meta" einspielen erfolgen, um alles lauffähig zu bekommen .
Sprich zwei mal auf Core 127 updaten .. was auf ein Scriptproblem spricht, dass erst im zweiten Anlauf umgesetzt wird .
Auch schon bei Core 125 und bei Core 126 "nicht testing" festgestellt .

Zwar fehlten die WEB Protokolle unter :
Protokolle > Firewall-Protokolldateien
Protokolle > FW-Protokolldiagramme (IP)
Protokolle > FW-Protokolldiagramme (Port)
Protokolle > FW-Protokolldiagramme (Land)

URL Filter nach Update zu Core 127 lädt nicht alle db Dateien, nur die custom db .
Erst wenn manuell einmal auf Speichern und Neustart geklickt wird, werden die restlichen vorhandenen db Dateien und diese in den Gruppen bzw. Unterverzeichnisse sich befinden dann auch geladen .
Wer die SHALLA Blacklists nutzt, wird sehen, dass dort viele Gruppierungen bzw. Unterverzeichnisse vorhanden sind .. die squidGuard nicht geladen hatte .
Momentan lädt squidGuard sehr langsam die ((original)) runter geladenen Blacklists; dass bei 4x Kern i3 3,7GHz und 16GB RAM .

URL Filter und dass Bearbeiten von SHALLA Blacklists .
Wer die Blacklists bearbeiten möchte, wird feststellen, dass dort in den Gruppierungen bzw. Unterverzeichnisse gelöschte URL Einträge, nicht übernommen werden .
Selbiges wenn manuell neue URLs eingetragen werden, werden diese nicht übernommen .
Mit MESD und Univ. Toulouse, passiert dieses nicht .. bzw. mir bislang nicht aufgefallen .
Abhilfe schafft bei SHALLA Blacklists momentan, dass rauskopieren der db Dateien in das höhere Verzeichnis .. Bearbeiten und Speichen, anschließend zurück zu kopieren .

Addons Clamav und squidclamav mussten neu installiert werden .. Grund Clamav wollte weder über WEB noch über init.d neu gestartet werden .
Etwas von libjson-c.so fehlte wohl .

Guardian musste auch neu installiert werden .

Gruß
Mapa

Post Reply