URL filter configuration Blockt obwohl nichts eingetragen ist

Post Reply
andreaso
Posts: 31
Joined: May 28th, 2018, 7:16 pm

URL filter configuration Blockt obwohl nichts eingetragen ist

Post by andreaso » July 13th, 2018, 7:40 am

Hallo,

ich habe unter Custom blacklist eine URL eingetragen-> Fehlermeldung: Proxy muss an sein
Proxy aktiviert -> Custom blacklist Eintrag ist verschwunden
URL geblockt

unter URL filter settings ist jetzt gar nichts aktiviert und trotzdem ist die URL geblockt, kann mir jemand weiterhelfen?

Gruß
AO

User avatar
FischerM
Community Developer
Community Developer
Posts: 792
Joined: November 2nd, 2011, 12:28 pm

Re: URL filter configuration Blockt obwohl nichts eingetragen ist

Post by FischerM » July 14th, 2018, 10:19 am

Moin,

Wenn etwas geblockt wird - ich gehe davon aus, dass eine entsprechende Sperrseite erscheint (Wie sieht die aus? Was steht da?) - dann laufen auch noch entsprechende Prozesse.

Aber Deine Infos sind leider viel zu mager, um mehr dazu sagen zu können.

Welche (Netzwerk, squid, squidguard, ...)-Konfiguration, welche Blocklist, welche URL...?

Gruß,
Matthias

andreaso
Posts: 31
Joined: May 28th, 2018, 7:16 pm

Re: URL filter configuration Blockt obwohl nichts eingetragen ist

Post by andreaso » July 18th, 2018, 10:22 am

hi,

die "Sperrseite":
ERROR.png
und die URL Filter Einstellungen:
Settings.png
im Advanced Web Proxy
Common settings
Enabled on Green: on
Transparent on Green: on

kannst du mit den Informationen was anfangen?

Gruß
AO

User avatar
FischerM
Community Developer
Community Developer
Posts: 792
Joined: November 2nd, 2011, 12:28 pm

Re: URL filter configuration Blockt obwohl nichts eingetragen ist

Post by FischerM » July 18th, 2018, 4:59 pm

Ahmt,
andreaso wrote:...kannst du mit den Informationen was anfangen?
Nicht wirklich.

Im Übrigen ist das keine 'squidguard'-Sperrseite, sondern ein "Access denied"-Seite vom 'squid'.

Das steht auch in der letzten Zeile: "Generated ... squid/3.5.27"

'squid' kann aus irgendeinem Grund nicht auf die von Dir aufgerufene "www.spiegel.de"-URL zugreifen. Der 'squidguard' hat nichts damit zu tun, soweit kommts garnicht.

Zwei 'squid'-Einstellungen hast Du gepostet - wie sehen die anderen aus? Wie sieht die Netzwerkkonfiguration aus?

HTH,
Matthias

andreaso
Posts: 31
Joined: May 28th, 2018, 7:16 pm

Re: URL filter configuration Blockt obwohl nichts eingetragen ist

Post by andreaso » July 21st, 2018, 6:30 pm

mh ich habe am Proxy eigentlich nichts anderes geändert, wenn der aus ist, geht die Seite auch wieder.

Netzwerk:
Fritzbox: 192.168.2.1

IPFire:
192.168.2.2 RED
192.168.1.1 GREEN

PC:
192.168.1.9

User avatar
FischerM
Community Developer
Community Developer
Posts: 792
Joined: November 2nd, 2011, 12:28 pm

Re: URL filter configuration Blockt obwohl nichts eingetragen ist

Post by FischerM » July 22nd, 2018, 1:45 pm

Hallo,

so wie es aussieht, liegts an Deinen Proxy-Einstellungen. Welche verantwortlich sind, kann ich Dir nicht sagen, die bisher vorliegenden Informationen reichen leider nicht aus, um Dir helfen zu können.

Ich empfehle Dir ein genaues Studium des IPFire-Wikis, Schwerpunkt 'squid'-Konfiguration.

Solltest Du anschließend noch Probleme und/oder Fragen haben, kannst Du gerne nochmal nachhaken.

Viele Grüße,
Matthias

andreaso
Posts: 31
Joined: May 28th, 2018, 7:16 pm

Re: URL filter configuration Blockt obwohl nichts eingetragen ist

Post by andreaso » August 5th, 2018, 10:31 am

nach Neuinstallation, geht jetzt wieder alles

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest