No access to Green from Blue since update on 122 (SOLVED: No IPFire-issue!)

General questions.
Post Reply
StarGeneral
Posts: 47
Joined: December 13th, 2014, 4:18 pm

No access to Green from Blue since update on 122 (SOLVED: No IPFire-issue!)

Post by StarGeneral » August 11th, 2018, 7:58 pm

Hello guys,

since the upgrade on core 122 i noticed that my clients in blue do not have any access to devices in green anymore.
The rules stayed the same (MAC-based access rules from Blue to Green). Name resolution works (e.g. hostname of the file server is resolved with the correct IP) but neither ping nor network access is possible.

There are no log entrys.

Do i have to change anything concerning the update?
Thank you in advance!

Regards
Tobias
Last edited by StarGeneral on August 12th, 2018, 9:35 pm, edited 1 time in total.

mattnin
Posts: 13
Joined: December 13th, 2017, 7:33 am

Re: No access to Green from Blue since update on 122

Post by mattnin » August 12th, 2018, 8:34 pm

Hello Tobias. I have a similar setup with having to grant access to the green zone for devices on blue however I used IP based access rules. Everything worked fine after the update to 122 and I never had to edit the firewall rules. I hope this helps.
Sincerely,
Matt

StarGeneral
Posts: 47
Joined: December 13th, 2014, 4:18 pm

Re: No access to Green from Blue since update on 122

Post by StarGeneral » August 12th, 2018, 9:35 pm

Hello Matt,

thank you for your answer leading me to the right direction.
This issue had nothing to do with the IPFire, a Windows update caused the Windows-Firewall to become active again on the fileserver in the green network, rendering my devices unable to access the shares.

This was a bad combination of time and updating the Firewall to 122.
I will change the title accordingly.

Thank you very much for your input and your time! :)

Regards
Tobias

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests