Can't ping my IPFire (behdind cisco nat)

General questions.
Post Reply
Syl191
Posts: 2
Joined: April 16th, 2019, 9:33 pm

Can't ping my IPFire (behdind cisco nat)

Post by Syl191 » April 16th, 2019, 9:56 pm

Hi,
I'm using IPfire to make the network design for my technical second degree exam. All is good but i have a last issue which is i can't ping IPFire in green interface from my clients. I'm using two cisco routers (behind IPFire on green Interface) with HSRP redondancy and RED interface is connected to a box which provide us Internet Connexion.

I have two subnets on green side :
- 192.168.254.254/24 is the green ip address, my two routers adresses are (R1 192.168.254.253, R2 192.168.254.252 and hsrp virtual gateway is 192.168.254.250
- 192.168.1.0/24 is the second subnet, the LAN subnet where clients and switches are located.

Between theses two network i'm using cisco NAT to reach the .254 subnet from my LAN subnet (i can ping my routers on .254 subnet with my LAN clients)

I need help for the last step, i can't reach my ipfire (192.168.254.254) from my LAN clients.

Define a route to my lan subnet (192.168.1.0/24) with HSRP or R1, R2 gateway didn't help me.

Do i need to create SNAT rules ? I't seems that IPFire can't reach LAN subnet but static route doesn't work.

I'm sorry for my bad english, i hope you will understand my problem.

Thanks you

Syl191
Posts: 2
Joined: April 16th, 2019, 9:33 pm

Re: Can't ping my IPFire (behdind cisco nat)

Post by Syl191 » April 21st, 2019, 8:16 am

Hi,
Solved.
It was a NAT Issue from cisco side.

Post Reply